1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Não dá net no portatil

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por cita, 25 de Novembro de 2008. (Respostas: 12; Visualizações: 1331)

  1. cita

    cita Power Member

    Portátil não dá net
    Boas ppl. Hoje adquiri ao MEO e tenho net ligada por rede à torre e um router thomson , o meu portatil (sony vaio), apanha a net, meto a password aceita tudo, diz ligado e com sinal excelente, mad nao acede às paginas de internet. Já tirei antivirus e tudo. Allguem me pode ajudaRR? Eu tinha da tvcabo e tinha um router e no portatil sempre deu. Liguei pa meo disseram pa tirar o antivirus, tirei e mesmo assim nao da. é que o portatil liga à rede :S
     
  2. cita

    cita Power Member

    Não dá para fazer nada. diz que não é reconhecido.
    Ele faz a ligação via wireleess meto a pass e dá, mas diz sempre com acesso limitado.
    Eu antes tambem tinha mas outro serviço de inetrnet, e via wLA ele ligava perfeitamente. Se ligar o portatil com um cabo de rede a net dá na boa, mas por wireless nao. Alguém me pode ajudar sff
     
  3. amjpereira

    amjpereira Folding Member

    Parece-me problema com o servidor DHCP do modem/router ou algo a bloquear a comunicação entre o equipamento.

    Qual o antivirus? e firewall?

    Cumprimentos
     
  4. qual é o SO? E se o problema só acontece em modo wireless, qual a encriptação que usas entre o router e o portátil? Quando mudaste de provider, também mudaste de router?
     
  5. cita

    cita Power Member

    Eu já percebi que o problema é do meu portatil, sim quando mudei de serviço mudei de router, porque é proprio deles, o modem é um router, e agora experimentei com um portatil diferente e faz ligação na perfeição dá net na boa, a unica diferença que vejo e que os que dão s´~ao XP e o meu que não dá é vista! Será algo nas configurações? Eu apaguei o anti virus e desactivei o farwaal, pq o homem da meo disse que podia ser isso, mas utilizo o Avast

    com outro vista dá também o problema é do meu pc.Alguém me pode ajudar?

    Quando ponho reparar no meu portatil diz que não é possível comunicar com o servidor DNS principal...
     
    Última edição pelo moderador: 27 de Novembro de 2008
  6. Usas IP fixo ou um retribuído pelo router? Experimenta desactivar a placa de rede Wireless e depois activa. Faz também no cmd ipconfig /flushdns
     
  7. cita

    cita Power Member

    LOOOL desculpa, mas eu n percebo muito bem disso (sou gaja) SO? é o que
    ?
    Provider?

    Desculpem!!!

    Aonde é que posso activer o wireless? PS (Vista)
     
    Última edição pelo moderador: 27 de Novembro de 2008
  8. Não, é Sistema Operativo (XP, Vista etc.)...

    Mas já vi que é vista. O problema é com a ligação sem fios certo?

    Carrega no logo do vista e ali onde esta a lupa mete cmd. De seguida abre uma janela em preto e la tipas: ipconfig /flushdns e de seguida enter. Tenta e depois diz algo. Se souberes desactivar e activar a placa da rede faz isso também.
     
  9. cita

    cita Power Member

    Quando faço isto ipconfig /flushdns diz que a operação pedida requer elevação, e nao sei onde activar e desactivar
     
  10. mete outra vez cmd e antes de carregar no enter, pressiona as teclas Ctrl e Shift e carregas no enter. De seguida confirmas em continuar e fazes isso do ipconfig /flushdns

    Confirma isto:

    A beira do relógio tens um símbolo com dois PC. Carrega ai com o botão direito do rato. Selecciona Centro de Rede e Partilha e confirma com o botão esquerdo do rato.

    Nessa janela, escolhes na coluna a esquerda Gerir Ligações de Rede.

    Agora vais ver todas as ligações que existem no teu portátil.

    Selecciona com o botão direito do rato, a ligação que tem colunas verdes em forma crescente.
    Ai escolhes Propriedades e confirmas em Continuar.

    Na nova janela que abriu, faz um duplo click em TCP/IPv4 (Internet Protocol Version 4).

    Ve se as escolhas estão em: Obter um endereço IP automaticamente
    e mais abaixo em : Obter automaticamente o endereço do servidor DNS.

    Se não, selecciona essas duas escolhas e confirma com OK e outra vez com OK.

    Depois diz algo.
     
    Última edição pelo moderador: 27 de Novembro de 2008
  11. cita

    cita Power Member

    oi. Depois de ter feito o que me disse. Só agora consegui faze-lo e peço desculpa pela demora, parece que já tenho net, mesmo assim, peço um conselho que antivirus gratis me aconselham...eu tinha o Avast
     
    Última edição: 26 de Novembro de 2008
  12. Ainda bem que deu.

    Em relação ao antivirus:

    De graça acho o Comodo nada mau (é em ingles).

    o Link: http://www.personalfirewall.comodo.com/index.html

    A pagar, acho e é o que eu uso o Eset Smart Security. E muito leve, incrivelmente rapido no scan e entre todos que já testei, é o que eu mais gosto. Eu uso no vista e ocupa 17 MB de Ram em funcionamento.

    o Link: http://www.eset.pt/


    Tamém tenho que dizer que não existe a solução perfeita e por muitas vezes depende do utilizador e os seus gostos. Eu gosto do Eset, outro jura a pes juntos que o melhor é o Norton e por ai fora. Acho que cada um deve testar uns poucos no dia a dia e depois dicidir o que acha melhor para ele.
     

Partilhar esta Página