1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Não dá sinal

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por jpogil, 31 de Maio de 2007. (Respostas: 8; Visualizações: 551)

  1. jpogil

    jpogil Power Member

    Boas,

    tenho aqui um computador que não dá sinal para o monitor, não dá BIOS, nada..
    Mas as ventoinhas ligam-se e a luz da board também..

    Agradeçia que, se alguém souber, me ajudassem..
     
  2. blaster-blind

    blaster-blind Power Member

    pode ser o cabo do munitor danificado...
     
  3. jpogil

    jpogil Power Member

    opahhhhh ker dizer.. já agora... este pc tá a ser testado neste monitor ond tou a escrever, logo não é do monitor
     
  4. blaster-blind

    blaster-blind Power Member

    da os bips?
     
  5. luikki

    luikki Power Member

    dá algum beep no arranque?
    testa com outra fonte/gráfica....
     
  6. jpogil

    jpogil Power Member

    o meu problema maior é que isto não me dá os beeps :(
     
  7. OdracirPT

    OdracirPT Power Member

    Boas.

    Tenho também em casa arrumada uma soltek sl85mir que eu encontrei haalgum tempo e não funciona também.

    Penso não te querer desapontar, mas se não dá imagem, se não dá beeps, é a Mobo que morreu.:'( Ou foi a flash da bios que correu mal e agora não funciona...
     
    Última edição: 31 de Maio de 2007
  8. Kamipt

    Kamipt Power Member

    Terás o cabo do speaker ligado na board? :)
     
  9. jpogil

    jpogil Power Member

    O cabo do speaker tá ligado, pois também já tinha desconfiado que a motherboard tenha ido de xuta.. agora olha vou experimentar mais umas coisitas e se não der, board fora..
     

Partilhar esta Página