1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Não desliga PC

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por Mr.Ice, 10 de Janeiro de 2008. (Respostas: 17; Visualizações: 2149)

  1. Mr.Ice

    Mr.Ice Power Member

    Boas..
    Tenho UBUNTU 7.10 numa máquina um bocado antiga e ao desligar ele processa normalmente mas não faz o corte de corrente elétrica..
    Faz a barra até ao fim de desligar e fica assim até uma pessoa carregar 5 seg no botão de desligar..

    Alguma solução?

    Desde já obrigado..
     
  2. Mr.Ice

    Mr.Ice Power Member

    Alguém me podia ajudar..Por favorrrr..:)
     
    Última edição: 10 de Janeiro de 2008
  3. xukuru

    xukuru Power Member

  4. cktiger

    cktiger Power Member

    oi , Mr.Ice também pode ser o apm , para saberes se tens o apm activado executas como root
    #modprobe apm
     
  5. RFPA

    RFPA Power Member

    Estou agora com um problema semelhante. Carrego no shutdown e ele desliga-se mas só por uns 2 segundos. Depois reinicia outra vez! E outra e outra vez! Isto deve ser para rir! E por vezes crasha no ecrã de login. Carrego em options e caput! Isto está bonito está! Tantos meses a bulir e agora dá-lhe para isto...
     
  6. esquiso

    esquiso Power Member

    E um # shutdown -h now diz o que?
     
  7. RFPA

    RFPA Power Member

    Nada de especial. Acontece a mesma coisa.
     
  8. Neptune

    Neptune 1st Folding then Sex

    Com poweroff também?
     
  9. xukuru

    xukuru Power Member

    Isso de voltar a ligar deve ser o WakeOnLan. Por algum motivo deve ter ficado ligado. Quando desligares o PC retira logo o cabo de rede. Se não ligar, muito provavelmente era isso.
    Depois só tens que ir à BIOS desligar isso.
    Aconteceu-me isso num PC onde instalei o Vista.

    EDIT: Já escrevi "isso" neste post? :|
     
  10. RFPA

    RFPA Power Member

    Eu tenho net por wireless e não mudei nada nas definições do sistema..Mas vou experimentar desligar o wireless e ver se ele liga novamente.

    Já experimentei e ele voltou a ligar. Tentei também desligar com o live cd do Ubuntu mas faz o mesmo...
     
    Última edição: 12 de Janeiro de 2008
  11. RFPA

    RFPA Power Member

    O problema não é do GNU/Linux. Experimentei com o windows xp e acontecia a mesma coisa. A questão é outra. Quando o laptop está só a funcionar com a bateria, desliga correctamente; quando está com o carregador ligado à corrente reinicia depois de desligar. Só espero que seja do carregador e não de algum circuito de alimentação do laptop...
     
  12. esquiso

    esquiso Power Member

    Que é do GNU/Linux, já se tinha percebido. A partir do momento em que o mandas fazer halt e ele reinicia, está visto que não é.
    Dá uma olhadela a sério pela BIOS :)
     
  13. RFPA

    RFPA Power Member

    Enganaste-te a escrever.

    Eu também comecei a suspeitar que não seria do Gnu/linux por várias razões. Uma delas era relativa ao facto de com os live cds também acontecer a mesma situação.

    Fiz um update à bios mas o problema mantem-se.

    Descobri também, no local onde comprei o laptop, que o problema não é do carregador.

    Resolução? Vai para a marca, ao abrigo da garantia.

    PS: peço desculpa ao autor do tópico pelo off topic.
     
  14. Neptune

    Neptune 1st Folding then Sex

    Não é com um update que poderás resolver. Vê bem as opções. Há uma opção em muitas BIOS que tem um nome que é algo do género: "On AC power lost". Não a tens?
     
  15. cktiger

    cktiger Power Member

    na parte da bios onde diz power , vez lá essas cenas , tb podes ver se tens o apm ligado
     
  16. RFPA

    RFPA Power Member

    Obrigado aos dois. Já vi e não tenho nenhuma dessas opções activadas.
     
  17. m00s

    m00s Power Member

    tibha o mesmo problema no meu e resolvi do seguinte modo:

    editei a linha do grub e adicionei no final da mesma "nolapic", sem as "".

    ...de qq modo tb tive de fazer isto para conseguir instalar o sistema pois caso contrário ficava empancado antes de iniciar a instalação. Nao sei se o problema é semelhante mas tenta, n perdes nada.
     
  18. RFPA

    RFPA Power Member

    Presumo que essa sugestão seja para mim..O meu laptop já foi para a garantia. Trata-se de um problema de hardware.

    Obrigado na mesma.
     

Partilhar esta Página