1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Não detecta dispositivos...URGENTE :(

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Dudekrazy, 31 de Julho de 2005. (Respostas: 11; Visualizações: 1140)

  1. Dudekrazy

    Dudekrazy Power Member

    Acontece agora uma coisa estranha tenho uma maquinha digital e um pad ambos não possuem drives e eram detectados automaticamente pelo XP neste momento apenas são reconhecidos mas dão erro que o XP não reconhece os dispositos e não os consegue instalar :( devido a isso já formatei o pc mas presiste :( preciso de passar umas fotos para o pc e agora nao consigo ambos os dispositivos não tem drives na propria pagina (que estupidez mas pronto ) .

    Ja agora é uma maquina digital Minolta F100 e um Thrustmaster Double Trigger (topo de gama da thrustmaster e nao tem drives nem no site ) enfim alguem ke me ajude PLEASEEEEEEEE alguma idea como fazer com ke detecte novamente correctamente (ja tentei as cenas mais basicas de reinstalar etc etc)
     
  2. Dudekrazy

    Dudekrazy Power Member

    Alguem ke me ajude ja me estou a passar alguem com uma ideia onde poderei sacar as drives ke o XP possui internamente ? Ou alguma outra sugestao :(
     
  3. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Não será problema do CD do windows que tens?
    Já tentas-te com outro CD?
     
  4. Nemesis11

    Nemesis11 Power Member

    Tens instalados os drivers do *****?
    O que te aparece no "device manager" quando ligas os dispositivos?
     
  5. SKATAN

    SKATAN Power Member

    remove os drivers usb e mete o xp a instalar o usb outra vez
    e depois a detectar os dispositivos usb (camara .. etc) outra vez e diz se funcionou

    o cd que usaste para instalar depois do format foi o mesmo que foi usado na instalação antiga quando ele punha as coisas a funcionar ???
     
    Última edição: 1 de Agosto de 2005
  6. Dudekrazy

    Dudekrazy Power Member

    Foi :( ja tentei de tudo .....ja levei para o trabalho os acessorios e acontece o mesmo :| mas avariados nao poderam estar pq eles sao detectados a camara digital trabalha perfeitamente so nao consigo e liga-la ao pc :( ja estou mesmo a entrar em desespero pq ja tentei de tudo , penso que se tivesse as drives iria ser ultrapassado o problema , no gestor de dispositivos dis que esta ligado um dispositivo que não conhece (o problema e que tanto no site da Minolta como da Thurstmaster os equipamentos nao possuem drives para XP pois e plug and play por muito estranho ke seja pois sao equipamentos pelo menos o pad de topo de gama e nem a merd... de umas drives tem ke tristeza )


    Ao clicar no dispositivos no gestor de hardware no XP eles estao la mas sem nenhuma drive :( ou seja apenas o pc reconhece ke tem um dispositivo ligado mas nao sabe qual e pq ele nao vai encontrar as drives :(
     
    Última edição: 1 de Agosto de 2005
  7. steelballzz

    steelballzz Folding Member

    boas
    qual e a mobo k tens



    cumps
     
  8. Dudekrazy

    Dudekrazy Power Member

    DFI Ultra nforce 4 , ja instalei e reinstalei tudo :( ate ja formatei e nada :(

    P.S-Se alguem tiver um Thrustmaster Dual Trigger (2 in 1) e que esteja correctamente instalado no windows vejam quais os ficheiros ke ele instalam para eu fazer uma experiencia.
     
  9. Amukinado

    Amukinado Power Member

    Última edição: 1 de Agosto de 2005
  10. Dudekrazy

    Dudekrazy Power Member

    Ja tentei nesse site com essas drives e nada :( , em principio a maquina nao me irei chatear pq estou em negociaçoes para um leitor de cartoes (era a unica cena ke precisava para a maquina se conectar ao pc para descarregar as cenas ) assim nao terei mais problemas na questao do pad ainda estou a tentar resolver a ver se hoje a noite um amigo meu envia o ficheiro ke o XP instala no pad (ele tem um igual ) e a ver se consigo forçar
     
  11. SKATAN

    SKATAN Power Member

    ja fizeste os updates do windows ?
     
  12. Dudekrazy

    Dudekrazy Power Member

    Entao e assim realmente nao sei o pq os dois dispositivos estao avariados ou seja tentei com outro pad igual e detectou sem qualquer problema :) , a questao do pad ja esta resolvida troquei por um igual , o da maquina como não tem garantia e a unica coisa ke nao faz e a passagem de fotos para o pc vou comprar um leitor de cartões, desde de já o meu agradecimento a todos que tentaram.
     

Partilhar esta Página