1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Não entendo!!!!

Discussão em 'Windows 7 e anteriores' iniciada por jotabe, 7 de Agosto de 2008. (Respostas: 4; Visualizações: 825)

Estado do Tópico:
Fechado a novas mensagens.
  1. jotabe

    jotabe Power Member

    Boas, depois de formatar o XP

    na nova instalação correu tudo, pareceu-me

    mas agora ao iniciar aparece-me a seguinte msg:

    "inf D:\$OEM$\RUNWPI.inf"

    apesar disso ainda não notei nada de novo no PC

    alguém me sabe dizer o que é isto?

    e o que devo fazer para apagar isto.

    Um abraço para todos vocês.
     
  2. yelko

    yelko Power Member

    volta a formatar s problema s manter avisa poderá ser do windows de nao estar ja nas melhores condicoes e estar danificado
     
  3. kazuza

    kazuza Power Member

    Correste a instalação com os recovery CDs do fabricante certo?

    Reinicia o computador com esse CD/DVD na drive e deixa-o carregar
     
  4. jotabe

    jotabe Power Member

    A instalação não é original, por isso não tenho o CD.
    Continua como está, estou á espera de ver o que dá,
    até está tudo a correr normal, não sei que tipo de erro é.
    Não queria estar a formatar outra vez.
    De qualquer modo obrigado pelas vossas respostas.
    Um abraço
     
  5. DekkeR

    DekkeR Power Member

    Nuff said.

    Já agora, o RUNWPI.inf é um ficheiro usado pelo Windows Post-Install Wizard usado na modificação de CD dos Windows e que inicia o processo de instalação de aplicações após a instalação do Win.
     
Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página