1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

@ não funciona no meu portátil

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por o7irg, 30 de Agosto de 2007. (Respostas: 6; Visualizações: 1314)

  1. o7irg

    o7irg Power Member

    Bom dia, tenho um Dell Latitude D520 com XP.
    Desde o início tenho tido vários problemas, utilizo o M Outlook e por vezes há mensagens que envio mas os destinatários não as recebem.
    Devido a este problema, e achando que fosse resolver alguma coisa, formatei o portátil.
    Não tenho a certeza se foi desde essa altura, mas notei há muito pouco tempo que não consigo teclar o @, no entanto todas as restantes Teclas + Alt Gr funcionam normalmente.
    Já fui ao painel de controlo verificar as definições do teclado e as definições regionais, aparentemente está tudo ok.

    Alguém me sabe dizer o que é que se passa, por favor? E já agora, se puderem, o que posso fazer?

    cumps
     
  2. @lex

    @lex Power Member

    :)

    Tens de carregar na tecla Fn + @, ou entao crtl + alt + @, consulta o manual do teu portatil.
     
  3. o7irg

    o7irg Power Member

    já tentei... continua sem funcionar.
    Por acaso não há alguma pasta ou local no sistema em que se atribuam atalhos rápidos a determinados símbolos? Se calhar o atalho rápido para o @ foi à vida (não faço a mínima como) e pode ser possível configura-lo novamente. Tenho a ideia de que isso acontece, mas não estou a ver em que parte do sistema é que isso se define.
     
  4. luxboy

    luxboy Power Member

    cTRL ALT 2 no meu é essa.. mas nem dá em programas de texto?! tenta todas as teclas.. deves ter alterado algo nas configs do teclado..
     
  5. @lex

    @lex Power Member

    E melhor que ele consulte o manual do portatil, como a maioria dos portateis nao tem teclados completos, alguns caracteres sao acedidos atravez da combinacao de teclas que variam de modelo para modelo, e de keyboard layout...
     
  6. o7irg

    o7irg Power Member

    Não dá em nenhum programa, seja ao escrever o endereço de correio de alguém, quer seja num programa de texto ou até mesmo de uma qualquer folha de cálculo.
    É como se tivesse deixado de existir o @.
    já tentei ctrl alt 2 e também não dá, isto deve ter algo a haver com a configuração do teclado, mas não faço a mínima do que seja. Aparentemente está tudo bem, está como Português, não sei é como se acede às teclas de atalho rápido...o problema deve estar aí.
    A questão é que até há algum tempo atrás a tecla funcionava normalmente...de repente deixou de funcionar.
    Bem, obg a todos pela ajuda, mas o mais provavel é formatar isto outra vez a ver se resolve alguma coisa.
    tks
     
  7. Kamipt

    Kamipt Power Member

    Lembro-me de algo parecido e que podia-se resolver fazendo algo como instalando outro pack de linguagem de teclado, por default remover o pt reiniciar, e instalar o pt de novo.
     

Partilhar esta Página