1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

´nao ha imagem

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por trovas, 10 de Setembro de 2008. (Respostas: 8; Visualizações: 715)

  1. trovas

    trovas Power Member

    ola pessoal , como um mal nao vem por si , ia a ligar hoje o desktop ca de casa e aparece a seguinte mensagem " no input signal" liguei o monitor a um portatil e tudo bem, troquei os cabos tudo bem

    sera que a placa grafica deu o berro?
     
  2. trovas

    trovas Power Member

    oukidouki vou tratar ja disto obrigado.xD

    é um hp pavilion W5000 mais informaçao nao tenho..pq nao sou eu que trabalho com aquilo e tou sem acesso as informaçoes internas xD

    entretanto vou juntar ao meu perfil as informaçoes sobre o meu portatil quanto ao desktop é mais complicado xD
     
  3. trovas

    trovas Power Member

    calma..XD w5170 xD ja é qualquer coisa..tava atras XD rodei e vi xD
     
  4. trovas

    trovas Power Member

    ninguem sabera a causa disto? eu hoje liguei o monitor e tive imagem por 3 a 5 segundos pouco tempo...
    nao sei o que se passara...
     
  5. technon

    technon Power Member

    Que imagem deu durante 5 seg?

    provavelmente é da gráfica.

    cumps
     
  6. trovas

    trovas Power Member

  7. trovas

    trovas Power Member

    alguem pode confirmar?
     
  8. Ja tive um problema semelhante e a soluçao foi mesmo fazer uma nova instalaçao de windows, mas pode ser outra coisa só testando os componentes, se tiveres a possibilidade testa a fonte.
     

Partilhar esta Página