1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

nao inicia o mac

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por boly, 27 de Julho de 2008. (Respostas: 4; Visualizações: 1579)

  1. boly

    boly Power Member

    boas

    comprei um macbook, tem instalado o sistema 10.4.11... tiger
    instalei um programa ONYX e ele tem uma opçao de inicio em modo usuario unico, eu selecionei para ver.... so que agora o mac fica em linha de comandos unix....

    como faço para voltar ao normal, na net dizem para precionar as teclas comando+s, mas isso funciona quando o arranque nao esta configurado de padrao neste caso para usuario unico....

    Alguem me ajude pois eu nunca tive mac...

    Obrigado.
     
  2. tenta reiniciar e ficar a carregar no alt logo no inicio quando aparece o ecra branco... fica a carregar ate aparecer uma imagem da partiçao do disco carrega no enter e ve se ja entra...
    O nome da partiçao em precipio e "Macintosh HD" se nao modificas.tes nada....
     
  3. boly

    boly Power Member

    mac

    aparece um disco
    ficou igual.... volta para comandos unix... o programa dizia alguma coisa parecida como
    Boot- args(==) acho eu....

    penso que se tenha que fazer o boot por comandos ou configurar o boot para predefeniçao....
     
  4. abuso

    abuso Power Member

    E foste logo experimentar brincar com este tipo de opções....

    Vê se este ficheiro /Library/Preferences/SystemConfiguration/com.apple.Boot.plist

    Está parecido com isto:

    Código:
    <plist version="1.0">
    <dict>
    <key>Kernel</key>
    <string>mach_kernel</string>
    [COLOR=Red][B]<key>Kernel Flags</key>
    <string></string>[/B]
    [B]<key>Boot Graphics</key>
    <string>Yes</string>[/B][/COLOR] 
    <key>Timeout</key>
    <string>10</string>
    <key>Quiet Boot</key>
    <string>No</string>
    </dict>
    </plist> 
    principalmente o que está a vermelho.

    na linha de comando:

    Código:
    vi /Library/Preferences/SystemConfiguration/com.apple.Boot.plist
     
  5. boly

    boly Power Member

    jq resolvi....

    neste caso carreguei durante algum tempo a tecla shift... e ele depois demora um pouco e arranca normalmente...

    mas obrigado pela atençao.... abraços
     

Partilhar esta Página