1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Não sei mais que fazer com o Safari

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por les_paul, 26 de Maio de 2012. (Respostas: 19; Visualizações: 1740)

  1. les_paul

    les_paul Power Member

    Boas,

    O safari passasse a exibir filme do youtube e assim!

    Ja reinstalei, ja repoz a cache, já desintalei o flash e voltei a instalar e mesmo assim nada!!!

    Já não sei o que fazer porque se quiser ver um video ou assim lá tenho de ir para o firefox...

    Alguém que me ajude pois isto não é normal...

    Abraços!
     
  2. thendless

    thendless Power Member

    Eu também tenho esse problema.
     
  3. _coelhinha_

    _coelhinha_ Power Member

    Eu acho que as compatibilidades do safari com o flash já tiveram melhores dias, no youtube podem contornar isso e passar a ver os videos em html5 que é muito mais leve. (já não me recordo como se faz mas é só pesquisarem no google).

    P.S: O Safari já teve melhores dias. Usem o Chrome :)
     
  4. jncevcosta

    jncevcosta Power Member

    A minha namorada tinha exactamente o mesmo problema. A resolução passou por instalar e passar a usar o chrome :)

    Pelo que ela diz o pc até tem aquecido menos quando está a ver videos e a jogar no chrome ;)

    Abraço
     
  5. Lerros

    Lerros Power Member

    Experimentem a extensão youtube5, deixa de usar o flash para reproduzir os videos do youtube, o que faz com que fique mais fluido a ver os videos e aquece muito menos o mac.
     
    Última edição: 26 de Maio de 2012
  6. thendless

    thendless Power Member

    Funcionou. Obrigado pela dica.
     
  7. Lerros

    Lerros Power Member

    E juntamente eu também uso o youtubeWide, que mete automaticamente o vídeo no tamanho maior.
     
  8. les_paul

    les_paul Power Member

    Sim funcionou aqui tbm! até no face já vejo!!! thanks!
     
  9. Yeahhh

    Yeahhh Power Member

    o safari aquece a ver videos do youtube? isso a mim acontecia-me com o mozilla, já para ai a um ano que uso o safari no mac e não tenho tido nenhuns problemas com isso, acho estranho
     
  10. thendless

    thendless Power Member

    Aquecer ainda é o menos. O processador chegava aos 100% de utilização e muitas vezes a aplicação pura e simplesmente fechava.
     
  11. les_paul

    les_paul Power Member

    Boas!! parece que gabei muito cedo! Na página do youtube continua a carregar como flash...no facebook carrega html5! Como faço para que no youtube carregue como html5?
     
  12. Lerros

    Lerros Power Member

    Vai às opções do Youtube5 e vê se está o visto na opção "Enable for Youtube videos".
     
  13. les_paul

    les_paul Power Member

    A opção está activa! Continua com o flash! Se carregar com o butão direito do rato aparece sobre HTML5 e assim, mas o video tem o comportamento que tinha sem a extensão!

    http://cl.ly/270y1j2R3z183a1D3v1V
     
  14. J.Rod

    J.Rod Power Member

    Também tive este problema há já uns meses, e fiz exatamente isto^ Sinceramente, nunca fui grande fã do Safari. No Mac os meus favoritos foram sempre o Chrome e o Opera. Há pouco tempo comecei também a usar o Firefox no Mac (mas o FF no Windows é melhor que no Mac, imo).
    Há umas semanas voltei a experimentar o Safari e já deu, magia! Deve ter sido de um update qualquer...
     
  15. les_paul

    les_paul Power Member

    Eu tenho as actualizações a fazer sozinhas...neste momento funciona a ti?
     
  16. J.Rod

    J.Rod Power Member

    Sim, do que experimentei, não tive problema nenhum. Mas não gostas de mais nenhum browser, que possas usar em substituição do Safari?
     
  17. les_paul

    les_paul Power Member

    Claro que gosto! o Chrome de vez em quando passa-se com o youtube tbm...mas só de vez em quando! Já experimentei outros mas quando estou a ler cenas sinto falta do duplo click com os 2 dedos que faz auto-zoom do texto! É Brutal! Estou no firefox ou chrome e faço isso do nada...vejo que não dá e volto ao safari!!!
     
  18. Lerros

    Lerros Power Member

    Isso é por teres o html5 do youtube activo, vai aqui http://www.youtube.com/html5 e desactiva o html5.
     
  19. les_paul

    les_paul Power Member

    Fantástico!!! Muito obrigado!!!
     
  20. les_paul

    les_paul Power Member

    E claro que o flash agr funciona bem!!! e sem brakes nem nada!!!!!!!! Que burro, dasse!!!
     

Partilhar esta Página