1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Nao tem força pa ligar ???

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por luizi, 26 de Novembro de 2007. (Respostas: 4; Visualizações: 497)

  1. Boas...
    COmprei recentemente a seguinte configuração:
    Caixa Coolermaster elite 330
    Western Digital 250GB Sata II 16MB
    Asus P5KPL
    Sapphire X1950GT 256MB ddr3 PCI-e
    Core 2 duo e4400 SKT 775
    Team elite 1Gb ddr2 800
    Nox urano 500W 12cm

    O problema é que por vezes a maquina simplesmente nao arranca e nao percebo o porque... Fiz a formatação, instalei programas basicos ( office, messenger ) desligo. No dia seguinte simplesmente nao liga. O Windows fica a carregar e puff... o ecra fica negro..
    Ja meti as configurações por defeito da bios mas nao adianta.. será problema da mboard ou fonte ?
    Ajudem pff.. e muito mau gastar dinheiro numa maquina e depois passar os dias a ficar a olhar pa caixa...
     
  2. apoc

    apoc Power Member

    parece fonte .... essa nox é fraca para estes sistemas ... a 600w já aguenta na boa ...
     
  3. Nao pode ser de mais algo ?
    É que tar a comprar uma fonte e deposi nao dar a mesma... é de suicidar lol..
    Desd já obrigadao pela tua ajuda
     
  4. Warlord

    Warlord [email protected] Member

    pode ser de mt coisa... testa as memorias, faz um stress test ao cpu, corre um jogo bem pesado k puxe pla grafica... se ele n for abaixo duvido k seja da fonte, pode problema no windows...drivers ou assim...
     
  5. ja fiz os testes ao material todo.. tudo normal... Jogo o carbon com bons stats normalmente..
    nao consigo perceber mesmo porque ele derepente nao liga..
     

Partilhar esta Página