1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Não tenho drives Opticas (CD/DVD-RW)

Discussão em 'Windows 7 e anteriores' iniciada por Whooper, 1 de Julho de 2007. (Respostas: 14; Visualizações: 6064)

  1. Whooper

    Whooper Power Member

    Boas,

    Tive ontem a colocar o WinVista x64 Home Premium. e hoje deparei me que nao tenho as 2 drives opticas: um DVD-Rom da LiteOn e um DVD-RW da Pioneer, os 2 sao ATA. Apesar de ontem os ter usado.

    Na bios as drives estao presentes, abrem e fecham. Mas no "Computador" nao aparecem:
    [​IMG]


    E no gestor de dispositivos, tenho um aviso:
    [​IMG]

    Não mexi nos cabos, tenho os drivers do ***** instalados, ja as removi dos gestor de dispositivos, e reiniciei, o Vista reconhece-os, mas nao consegue instalar o software das drives. Nao sei o que fazer.

    Alguem com ideias?

    Tkx ;)
     
  2. edusantos

    edusantos Power Member

    talvez ainda não existam drivers para o vista...
    vai ao site da fabricante dessas drives...:)
     
  3. Whooper

    Whooper Power Member

    Leste o que escrevi?

    Os drivers são oficiais e sao para x64!!
     
  4. Romani48

    Romani48 Power Member

    ele tava a falar dos drivers para as drivers e não para o *****.. mas não é por ai que eles são plug and play... isso parece me um problema na configuração.. o melhor é reinstalares isso tudo outra vez.
     
  5. Whooper

    Whooper Power Member

    Pois, foi o que fiz, lololo.. enfim, 8|
     
  6. DavidJamez

    DavidJamez Power Member

    isso é problema de registry, ja acontecia a mesma coisa no xp
     
  7. XeniX

    XeniX Power Member

    um amigo meu teve o mesmo problema. resolução: reboot :)
    Eu tive assim um problema no xp e tive de apagar uma keys no editor de registo pa reconhecer.

    não sei como é no vista mas vai ao painel de controlo, gestor de dispositivos, duplo clique nas drives, e vês aí qual é o code do erro. Dps pões isso no search do site da microsoft e tens aí a resolução
     
  8. Whooper

    Whooper Power Member

    Ja tenho isto na mesma, ou seja sem drives opticas. Fui googlar e deu me com isto:
    http://support.microsoft.com/kb/929461/pt

    Vou testar.
    Programas q usem as drives opticas tenho o Nero, entretanto desinstalei o ImageBurn e o VSO DVD converter que instala um Patcoufyn.

    ja digo mais qq coisa, mas o problema esta no Registo do Windows. Raios!!>(
     
  9. Whooper

    Whooper Power Member

    Resultou!!!

    ja sabem: se de repente vos desaparecer as drives opticas do "Computador", basta eliminar uma chave no registo:
    Para resolver este problema, remova os controladores de filtro afectado. Para efectuar este procedimento, siga estes passos.:
    1. Faça clique sobre Iniciar escreva regedit na caixa Iniciar procura , e em seguida, clique em Regedit na lista Programas .

    User Account Control permission Se lhe for pedido para uma palavra-passe de administrador ou confirmação, introduza a palavra-passe, ou clique em Continuar .
    2. Localize e clique na seguinte subchave do registo::
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\ { 4D36E965-E325-11CE-BFC1-08002BE10318 }
    ATENÇÃO pode ser várias instâncias de uma subchave de registo que é mencionado no passo 2. Deve certificar-se que se encontra na subchave de registo apropriada antes de modificar o Upperfilters e Lowerfilters os valores. Para verificar que se encontra na subchave de registo adequada, certifique-se de que o valor de dados predefinido é DVD / CD-ROM e o valor de dados de classe é de CD-ROM.
    3. No painel direito, clique com o botão direito do rato Upperfilters , e em seguida, clique em Eliminar .
    4. Clique em Sim para confirmar a remoção da entrada de registo UpperFilters.
    5. No painel direito, clique com o botão direito do rato Lowerfilters , e em seguida, clique em Eliminar .
    6. Clique em Sim para confirmar a remoção da entrada de registo Lowerfilters.
    7. Sair o Editor de registo e reinicie o computador.
    NOTA após remover a entrada de registo UpperFilters e LowerFilters a entrada de registo, poderá perder funcionalidade em determinados programas tais como programas de gravação de CD. Neste cenário, é necessário reinstalar todos os programas afectados. Se o problema ocorrer novamente, contacte o fornecedor programa para determinar se uma actualização está disponível para o programa.


    Ta aqui a resoluçaõ do problema

    NO meu caso eu nao tinha a chave LowerFilters no registo, de modo que apenas removi a chave UpperFilters reiniciei o PC e stamn! Ja tenho de novo drives ópticas!
     
    Última edição: 5 de Julho de 2007
  10. fireburn

    fireburn Power Member

    tenta desligar uma das drives a ver se o problema continua...
     
  11. Whooper

    Whooper Power Member

    nao vou mexer em nada pq ja resolvi o problema...

    Tkx.:)
     
  12. Whooper

    Whooper Power Member

    E so pra dizer que isto ja esta na mesma! >(:-D:-D
    JA me desapareceram as drives opticas outra vez. JA editei o registo e rebootei e prontos...

    Parece me q esta outro bug descoberto aqui no vista:-D

    Mas... se apago a chave e ele volta a criar... nao percebo...
     
  13. Romani48

    Romani48 Power Member

    Outro Bug? lol

    diz antes outra configuração errada.. já fizeste como te disse e reinstalas te?

    é que se fosse um bug muitas mais pessoas teriam isso.. e das dezenas de PC's que já vi com o Vista nunca vi igual problema


    a ultima vez que tal aconteceu foi no Windows 2000 com uma incompatibilidade com o InCD
     
  14. Whooper

    Whooper Power Member

    Sim reinstalei ah 3 dias, ja depois de ter acontecido da 1º vez.
    Nao me parece e seja problemas de configuração, pois apaguei/formatei a partição de sistema, e o Vista instalou sem apresentar problemas, ou erros. As drives tem 3 anos de uso/existencia, logo nao são assim tao antiquadas q possa causar este problema, mas ainda assim dou o beneficio da duvida. Va la um gajo entender o mundo da informatica...:rolleyes:

    Ve isto: http://support.microsoft.com/kb/929461/pt
    Se a MS reconhece o problema logo nao me parece problema especifico da minha configuração, o facto de nao haver mais gente a queixar-se nao significa nada. OOps afinal até há: http://www.techzonept.com/showthread.php?t=169211
     
    Última edição: 8 de Julho de 2007
  15. xuxaki

    xuxaki Power Member

    Que impecabilidade! Funcionou à primeira ;)
    De referir que no meu não existir o Upperfilters, apenas o Lowerfillters.
     

Partilhar esta Página