1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Nao tenho permissao.. :(

Discussão em 'Sugestões e Questões Relativas ao Fórum' iniciada por GEoGaMA, 4 de Agosto de 2004. (Respostas: 20; Visualizações: 2053)

  1. GEoGaMA

    GEoGaMA Power Member

    OK a história vai mais ou menos assim: eu precisava de voltar a configurar aqui uams coisitas no winxp depois de um format.. lembrei-me dumas importantes modificações descritas no forum aqui há uns tempos:

    http://www.techzonept.com/showthread.php?t=24277&page=1&pp=25

    (já agora apelava pra meter isto em stickie e o tutorial inteiro num post.... na minha opinião é totalmente merecido)

    mas o meu problema começa com o facto de nao poder consultar as screenshots que esta thread tem, apanho com o seguinte erro pela frente:

    GEoGaMA, you do not have permission to access this page. This could be due to one of several reasons:..... bla bla

    Suponho que isto se deve em parte da politica de contenção de imagens alojadas no forum para assim limitar o consumo mensal de trafego.. mas pá!!.. cortem noutra coisa pq eu acho que isto é importante...
    OK, é tudo, obrigado pela atenção e vejam se podem resolver isto sff....
     
  2. Feiticeiro

    Feiticeiro Power Member

    Não deves ser um frequentador frequente do fórum, pois se fosses deverias ter reparado que o fórum esteve quase uma semana em baixo devido ter ultrapassado o limite de banda disponível no mês de Julho. Isso foi muito discutido.
    Uma das medidas foi terem acabado com os attachs. E fizeram muito bem.
    cumps.
     
  3. [knap]

    [knap] Power Member

    Ainda não percebi porque é k os Avatares n tiveram o mesmo caminho...
     
  4. Feiticeiro

    Feiticeiro Power Member

    Nem deve ter, pois os avantares só fazes o download uma única vez, pois depois ficam em cache.
    Poderiam sim obrigar cada user a alojar o seu avantar num outro servidor.
     
  5. GEoGaMA

    GEoGaMA Power Member

    por acaso ate cá venho bastantes vezes... e claro que notei que o forum foi abaixo... cada um dos dias que isso aconteceu.... :(
    No entanto perco-me mais pelos outros sub-foruns ... quando venho a esta secção só leio um ou outro thread... e foi o que aconteceu antes de postar isto.. no entanto nao encontrei nenhuma referência directa de impedir atatchments..(vi sim muitos comentários a essa hipotese e alternativas a alojamento de imgs.. mas devo ter falhado o post oficial por quem de direito) fruto da minha leitura muito por cima e tal.. :P

    Mas o que tá aqui em foco é também que esses atachements sao propriedade dum moderador....o que eu tou a pedir é que seja um tipo porreiro.. ponha as imagens de novo a dar( devido também á importância do post).. e claro estabeleça o exemplo pros outros users :D
     
  6. theghost

    theghost Power Member

    avantar ? :confused:

    smpre pensei k era avatar :confused:
     
  7. Sacripanta

    Sacripanta SuperModeradorzinho
    Staff Member

    E é "AVATAR".
    N ligues, o gajo é analfa! :D:D:p

    iiiiiiiiiiiiiiiiiiincha, piggo! :D
     
  8. Feiticeiro

    Feiticeiro Power Member

    Pelo desculpas pelo erro.
    E é "sempre" e "que", e não smpre e k.
     
  9. Chip

    Chip Zwame Advisor

    Boas,

    De facto os attachments encontram-se desligados e não é possível aceder aos mesmos.

    Vou converter aquela thread, editando os posts com attachments e alojando as imagens num servidor para que possam ser vistas.

    Caso surja mais algum problema do género em tutoriais (não venham pedir para fazer isso no babes porque não é esse tipo de tutoriais) p.f. peçam para ser feita a conversão :)

    edit: já está, já estão disponíveis as pics :)

    Entretanto, a thread está +/- em sticky aqui: http://www.techzonept.com/showthread.php?t=36499

    mas está separada, se o kazuza puder ou se não se importar eu posso fazer isso quando tiver mais tempo :)
     
    Última edição: 4 de Agosto de 2004
  10. Zealot

    Zealot I quit My Job for Folding

    Claaaaroooo! E agora este fórum não serve para mais nada do que palha e mais palha! Sim senhor, e mais um problema resolvido à portuguesa: regride-se para se ter menos trabalho!
     
  11. Sacripanta

    Sacripanta SuperModeradorzinho
    Staff Member

    Que queres dizer com isso, ò mete-nojo? Problemas com os attachs, hmmm? :p
     
  12. Beat

    Beat Power Member

    Acho que se não há permissão para ver atachments, deviam "obrigar" os users a meterem as pics noutros servidores!

    P.S.: Os avatars deveriam estar noutro servidor e n no da techzone.pt obrigatoriamente, até pk quase, se não tds isps oferecem alojamento grátis!
     
  13. Chip

    Chip Zwame Advisor


    Zealot, p.f. lê o post que está acima do teu sff. :P
     
  14. kazuza

    kazuza Power Member

    Chip, thanx ;)

    Só agora esbarrei com este post...

    http://www.techzonept.com/showthread.php?p=355220#post355220

    Já em sticky


    NB: por acaso até sou um tipo porreiro... ;)

    Pá, quanto à questão dos attachments, todos temos espaço no nosso ISP...

    Não sei qual é a crise! As pics até ficam logo visiveis e tudo ;)
     
    Última edição: 9 de Agosto de 2004
  15. GEoGaMA

    GEoGaMA Power Member

    yay!, Só me resta agradecer pelo trabalho realizado!...
    :001: :001:Obrigado :001: :001:
     
  16. SamuHell

    SamuHell Power Member

    E quem nunca teve net e veio sempre a este forum? Esses não têm direito a ter avatar? >(
     
  17. Chip

    Chip Zwame Advisor


    Os avatares não estão desligados, apenas a inclusão de anexos no fórum.
     
  18. MoDu

    MoDu Power Member

    Chip, mas se fizer o logout e tar como guest consigo ver os atachments.
     
  19. Chip

    Chip Zwame Advisor

    uiiii não me digas isso :|
     
  20. MoDu

    MoDu Power Member

    Na verdade não keria dizer, mas é verdade. Como guset posso abrir os atachments. :(
     

Partilhar esta Página