1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Nao tenho som , grafica ?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ChKK, 18 de Setembro de 2012. (Respostas: 3; Visualizações: 631)

  1. Entao é assim.
    Ontem comprei uma placa grafica gtx-660Ti, intalei os drivers , ate ai tudo bem.
    Depois reparei que a grafica estava a PCIe x8 1.1, mudei para o Slot de baixo, colocei VGA SWITCH CARD , e ela ja estava a funcionar como devia a x16 2.0.
    O problema é que desde ai, nunca mais tive som. Ja re-instalei drives da grafica, de som . Ja formatei o pc , e ate agora nada.
    Quem souber me ajudar agradecia.
    A minha mobo ja agora é m4a89gtd pro

    Nas dicas que derem ,pf , expliquem como fazer.
    Obrigado
     
  2. Horus-Anhur

    Horus-Anhur I folded Myself

    Entra na Bios e verifica se a placa de som está activada.
     
  3. dblaster7

    dblaster7 Power Member

    tenta ver tambem no windows qual o dispositivo que está a reproduzir som....as graficas agora dao som até 7.1 em hdmi ;)
     
  4. Ate agora nada :S
    No windows, aparece que o som esta a sair direito. A placa de som penso que esta activada, se algum de voces poder por ai uma print para ver se esta igual, o dispositivo que esta a reproduzir o som é o REALTEK etc .. ., que era o normal .
    como posso ouvir som pela grafica? som 5.1 , tenho uns kave e tenho que ligar 4 jacks e 1 usb e na grafica nao da :D

    Na bios esta tudo certo, no windows tambem, os windows reconhece os jacks , o som sai, aparece a barra verde de lado a subir e a descer , e mesmo assim nao da som ,
    Ajudem me pls :S


    http://24.media.tumblr.com/tumblr_m9fsraQt2a1r4zr2vo1_500.gif
     
    Última edição pelo moderador: 19 de Setembro de 2012

Partilhar esta Página