1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Não vê o disco e CD-ROM está sempre a abrir

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por gotakon, 28 de Agosto de 2007. (Respostas: 18; Visualizações: 1100)

  1. gotakon

    gotakon Power Member

    Boas,

    Introduzi um novo disco no meu PC como slave mas o PC não o vê.. Pelo menos nao aparce em "O meu computador".

    Também acontece que o CD-ROM sempre k ligo o computador abre sozinho e se carregar no botao para o fechar passado alguns segundos abre novamente.

    O que poderei fazer para resolver estes problemas?

    Obrigado. Cumprimentos!
     
    Última edição: 28 de Agosto de 2007
  2. Warlord

    Warlord [email protected] Member

    kantos cabos IDE tens no computador? O cd-rom esta em master ou slave? esta ligado no mesmo cabo?

    Devias por os 2 discos no mesmo cabo, um em master (antigo) e o novo em slave
    E o Cd-rom fica em master no outro cabo.
     
  3. JuSt_Me_AnD_yOu

    JuSt_Me_AnD_yOu What is folding?

    O disco que meteste no pc era novo? Se calhar ainda não esta formatado ou seja não aparece...
     
  4. gotakon

    gotakon Power Member

    O disco novo (slave) está ligado com o mesmo cabo IDE que o disco antigo (master). O disco novo era de outro PC, ou seja, tem muitos documentos la dentro.

    Quanto ao CD-ROM está ligado a outro cabo IDE e está como Master. A posição dos cabos IDE ligados na BOARD nao faz diferença pois nao?

    Cumprimentos e obrigado pelas vossas respostas! :)
     
  5. Warlord

    Warlord [email protected] Member

    sim faz, mas se o pc arranca dessa maneira entao esta bem :P

    Kal e o windows k tens no antigo?
     
  6. gotakon

    gotakon Power Member


    O disco que não é visualizado em "o meu computador" não tem nenhum sistema operativo instalado. O disco master é que tem o SO e está td ok. O Slave no outro PC funciona mas neste nao.

    Quando ligo o PC ele identifica-o cm Slave mas no entanto cm disse não aparece em "O meu computador".

    Eu tenho o hard disk sentinel e lá ele mostra-me o disco! :wow:

    Enfim.. Não entendo!
     
  7. JuSt_Me_AnD_yOu

    JuSt_Me_AnD_yOu What is folding?

    que sistema operativo estas usar?
     
  8. gotakon

    gotakon Power Member

    Windows XP! Tem influencia? :wow:
     
  9. nelsondac

    nelsondac Power Member

    verifica se os cabos estão bem ligados á board... e se tiveres oportunidade tenta com outros... verifica também se a fonte de alimentação aguenta com isso tudo ligado...
     
  10. gotakon

    gotakon Power Member


    Bem dito!! A fonte de alimentação deve-se keixar pk é de 300w. Vou tentar com uma de 400w!

    Thanks ;)
     
  11. Warlord

    Warlord [email protected] Member

    se ele ja e detectado na bios n e por isso k vai dar... e aproveita e compra 1 LC power de 550W k ficas ja c fonte pro proximo upgrade ;)
     
  12. V3ctor

    V3ctor Moderador
    Staff Member

    dude... vais a iniciar -> clicas com o botao do lado direito do rato em cima do meu computador e carregas em gerir... ele abre-te 1 cena chamada gestão de computadores... vais onde diz gestão de discos, o teu disco esta la de certeza, só tens de o formatar... carregas com o botao do lado direito do rato em cima do disco pretendido e .... ñ m lembro... mas é intuitivo... safas-te de certeza... experimenta isso

    Cumps
     
  13. DavidJamez

    DavidJamez Power Member

    se o cdrom for samsung, é normal esse comportamento. tanto esse como nao abrir quando se lhe pede
     
  14. lfernandes

    lfernandes Power Member

    idem idem, tenho um leitor da samsung e de vez em quanto só me apetece parti-lo todo:004::004::blubomte:quando lhe dá na telha não abre e depois de abrir não quer ficar fechado. o record de tentativas está neste momento em 22 vezes que carreguei no botão para fechar (seguidas)!!!
     
  15. Warlord

    Warlord [email protected] Member

    n sera mau contacto? exprimenta empurrar o tray ;)
     
  16. lfernandes

    lfernandes Power Member

    já perdi a conta às vezes que o fiz, ainda não o troquei porque de resto funciona na perfeição e esta macacoa só lhe dá de vez em quanto (ainda bem)
     
  17. A Bios o detecta ?
    Quantas IDE's tens na MB ? 1 ou 2 ?
    Se 1 somente, já confirmou se o CD ROM está em master ?
    Se 2 Como estão organizadas as IDE's ?



    Pq que vocês nao usam uma coisa muito "gira" chamada cable select ? Evita confusões sobre master e slave... Nem precisam mais ficar olhando para os Jumpers, simplesmente saibam o que aparece primeiro no cabo é o master e o da ponta é o slave, e monte seu pc ( Posição dos discos / cd-Roms ) conforme esse pensamento... As vezes simplicidade é a chave.
     
    Última edição: 29 de Agosto de 2007
  18. Warlord

    Warlord [email protected] Member

    isso nao e bem assim...

    1- C/ cabos antigos/normais de 40 contactos n funciona, precisas de 1 cabo especial.
    2- Agora os cabos de 80 contactos funcionam mas e exactamente ao contrario: master na ponta, slave no meio.


    Para mais info: http://www.pcguide.com/ref/hdd/if/ide/confCS-c.html
     
  19. warlord obrigado por esclarecer esse por menor =)... E eu desde que sou gente ( monto meus proprios pc's ) eu uso cabos de 80pinos... Pequeno lapso saber ql deles é master ou slave, pronto... Erros acontecem.. Ja vou editar e consertar :P
     

Partilhar esta Página