1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

NEC 6650 Slim - Problemas de reconhecimento

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por andre.morao, 11 de Abril de 2006. (Respostas: 3; Visualizações: 712)

  1. andre.morao

    andre.morao Power Member

    Tenho um portátil toshiba satellite 2450-101 e recentemente a minha drive combo matshita ujda deixou de ler dvds... Rapidamente comprei uma substituta, uma NEC 6650 que inclusive grava DVDs DL. Comprei numa loja em Lx (PM se quiserem saber qual).
    O problema é o seguinte, após remover as baías da antiga drive e as ter montado na NEC, encaixei a NEC na Slim Bay com o portátil desligado. Liguei o portátil.... no arranque deu logo um erro: IDE #1 Error. Prossegui com o arranque e entrei no windows... da NEC não havia sinais... Em pleno windows removi a NEC da Slim Bay e voltei a ligá-la, na esperança de ser detectada pelo windows... nada, não foi detectada. Reiniciei e voltou a dar o mesmo erro no arranque, IDE #1 Error. Voltei a entrar no windows e desta vez a NEC foi detectada e leu logo um DVD que eu coloquei para testar. Pensei, problema resolvido! Longe disso... Qd reiniciei de novo o mesmo erro, IDE #1 Error e desta vez a drive não foi detectada no windows.... GRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRR!!!!!!!!!
    Vou ao device manager e na parte dos IDEs corro a ferramente para detectar novo hardware... lá encontrou de novo a NEC. Surgiu-me então a ideia de actualizar o firmware. Saquei a versão 1.62 e actualizei o firmware, na esperança de ver resolvidos todos os problemas. Reiniciei de seguida e... o mesmo erro, IDE #1 Error!!! Entro no windows e NEC nem ve-la!!! Está visto que há aqui qualquer problema e eu não dou com ele. Ou tenho a NEC mal ligada (entretanto desmontei e voltei a montar as baías de suporte e não resolveu nada), ou a NEC veio com algum problema da loja, ou há aqui qualquer problema do sistema.

    O que é que poderá ser? O que é que vocês sugerem que faça?

    Entretanto também já andei a ver na BIOS alguma opção que pudesse resolver o problema, mas não vi nada de relevante.

    Agradeço a ajuda.
     
  2. Pedro Duque

    Pedro Duque Power Member

    Sim de facto o problema é estranho... ou há um mal contacto nos pinos da IDE, verifica se não está nehnum pino torto da drive, e se de facto com as baías esses pinos entram bem no socket IDE. Se o problema ocorre antes de entrar no windows, só pode ser hardware ou a própria BIOS, tenta arranjar um update da BIOS. Em último caso leva à loja e troca! ;) Mas os NEC costumam ser muito bons!

    Cumprimentos!

    Duque.
     
  3. andre.morao

    andre.morao Power Member

    Bem, entretanto trocaram-me a drive por outra igualzinha. Voltei a instalar as baías como deve ser, voltei a connectar a drive e voltou a dar os mesmos erros... já com a última BIOS instalada.

    Só ainda não verifiquei essa situação dos pinos, tirando isso já n sei o que fazer...
     
  4. marzvolta

    marzvolta What is folding?

    same shit with me...desta vez com uma drive samsung :'(
     

Partilhar esta Página