1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Nero hangs... Ajuda!

Discussão em 'Windows Desktop e Surface' iniciada por BubbaGump, 22 de Janeiro de 2003. (Respostas: 13; Visualizações: 733)

  1. BubbaGump

    BubbaGump Power Member

    Boas,
    Tava aqui a instalar um liteon no pc de um amigo meu, um celeron 900, board.. nem sei, mas chipset via, com os 4in1 instalados, e winXP fresh install.

    O problema é q o nero não arranca! Jah tentei duas versões diferentes, mas fica parado logo no incio qnd diz.. "Scanning IDE/SCSI.. " n bloqueia o pc, mas fica paradinho, nem com o end task termina!

    Alguma sugestão?

    cumps e obg
     
  2. jfbbms

    jfbbms Power Member

    control panel -> admin tools -> services -> desactivar imapi cd-burniing. ve se é isto
     
  3. RuJotta

    RuJotta Power Member

    As versões mais antigas do Nero, não funcionam com o XP.
    Pode ser isto também...
     
  4. BubbaGump

    BubbaGump Power Member

    obg pela sugestão.. mas n deu! continua a ficar pendurado, mas sem bloquear.

    blashyrkh,
    é uma das versões novas.. vem bundled com o liteon! Q estranho.. tb tentei a q eu tou a usar com o XP (5.5.9.0) e nada..

    mais alguma sugestão?

    cumps
     
  5. kazuza

    kazuza Power Member

    Desactiva a função de gravação incorporada do XP

    Actualiza os drivers da tua board

    Faz update para a última versão

    Último, e mais provável, visto falhar na detecção dos dispositivos:

    Instala as ASPI LAYERS (wnaspi32.dll), ou actualiza-as com as disponíveis no site da ahead!
     
  6. cusca

    cusca Power Member

    Que outro CD está instalado?

    Alguns leitores (tipo Disc detector da Creative) utilizam software próprio que controla a leitura e acesso dos Cds. Será necessário desactivá-los
     
  7. BubbaGump

    BubbaGump Power Member

    kazuza,
    eu tinha esse file (wnaspi32.dll) na pasta do nero, e por sugestão no site da ahead apaguei.. e confirma-se q o prob é daí pois ele queixa-se q n tem as tais ASPI LAYERS, mas arranca.. simplesmente n dá pa gravar nada sem isso é claro!
    onde é arranjo uma versão diferente deste dll? no site da ahead n encontrei..

    Drivers da board.. os via? tou a usar o 4.35, mudo isto?

    cusca,
    n tenho mais software nenhum instalado :(

    já agora... q outro programa em vez do nero para fazer tudo o q ele faz ou mais?

    cumps e obg
     
  8. kazuza

    kazuza Power Member

    Instala estas e depois saca estas para a tua pasta do Nero.

    Assim, já te deve detectar os drives e gravar normalmente!

    Há quem use o Easy CD Creator, mas muita gente diz mal dele, não sei porquê!... (Se calhar não o sabem configurar!!! :eek: :eek: :eek: )...
     
  9. Pretender

    Pretender Power Member

    Talvez porque as versoes antigas (e as actuais) eram bugs e so bugs? Pra nao falar da falta de suporte a gravadores/funcoes dos gravadores? Talvez pq nao dê pra fazer overburn (pelo menos na 4.x nao dava). Talvez pq o Ezcd nao curte mt o RAW? talvez pq o Nero ocupe mt menos espaço (a downloadar e no disco)? ou simplesmente porque o EZCD SUCKA?

    Fikem bem
     
  10. Pretender

    Pretender Power Member

    O caso dele é segundo me parece o DMA nao estar efectivamente activo... deixei-lhe uma possivel solucao no topico respectivo.

    Ainda sobre o EZCD, este nao tem funcionalidades pra encodar audio para mp3/mp3pro ou mesmo mp4.
    Pra nao falar que nao converte divx/xvid/avi-> svcd (escusando assim de o ppl mais "lazy" de usar o tmpgenc.net, embora eu continue a usa-lo devido aos mts opcoes de configuracao do video final)

    Estas sao funcionalidades que eu acho importantes e que o EZCd nao tem. Corrigam se tiver enganado.
     
  11. kazuza

    kazuza Power Member

    A função primordial desse programa é gravar CD's, não fazer encoding...
     
  12. kazuza

    kazuza Power Member

    E, encode para mp3...
     

    Ficheiros Anexados:

    • burn.gif
      burn.gif
      File size:
      30,9 KB
      Visualizações:
      40
  13. BubbaGump

    BubbaGump Power Member

    Obg kazuza pelas sugestões
    Só depois é q reparei q o disco tava no IDE 2 e o gravador e CDROM no 1!! Como só instalei o gravador.. nem tinha reparado, mas troquei e ficou tudo a bombar.. q parvoice.

    cumps e obg
    Reffoios
     

Partilhar esta Página