1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Net em 2 PCs - cable modem e router

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Razziel, 14 de Julho de 2007. (Respostas: 27; Visualizações: 1643)

  1. Razziel

    Razziel Power Member

    boas, tenho vagueado pelo forum, e so agora me decidi registar, para tirar uma duvida...
    (lamento se não é muito correcto... mas preciso mesmo)


    é o seguinte, tenho netcabo, um modem da USrobotics, e quero partilhar a conexão com outro PC (ja vi por aí sugestões que envolviam usar um dos PCs como servidor, e obter ligação apartir desse, não convem...)
    tenho um router da SMC link
    à partida seria facil: ligar o modem ao router, e do router ligar aos PCs. o problema é que não funciona. um dos PCs tem net, mas o outro não. Deixei os PCs conectados um tempo para adquirir MAC adress e etc, mas não funciona, alias, quando reeniciei e reparei as conexões, deixaram de dar os 2...


    help... :'(

    e obrigado desde ja...
     
    Última edição: 14 de Julho de 2007
  2. Banhoca_PT

    Banhoca_PT Power Member

    O DHCP está activo no router?
     
    Última edição: 14 de Julho de 2007
  3. FutureNeo

    FutureNeo Power Member

    Sem DHCP no router nada feito...
    O IP que tens da net cabo (publico) vai ser assumido pelo router e este por sua vez vai atribuir dois novos (privados) para os teus computadores (DHCP).
    :kfold:
     
  4. Razziel

    Razziel Power Member

    [​IMG]

    =(
     
    Última edição: 14 de Julho de 2007
  5. FutureNeo

    FutureNeo Power Member

    Tens de ir as configuracoes do router (normalmente escreves no teu browser o ip do router e ele segue para a pagina de configuracao... quando la estiveres procura nas varias opcoes por DHCP...).
    :kfold:
     
  6. Razziel

    Razziel Power Member

    neo, tentei, mas pede-me uma pass k eu não tenho, e ja li algures que normalmente nem é preciso pass, mas não consigo entrar...
     
  7. FutureNeo

    FutureNeo Power Member

    Existe uma pass de fabrica (tipo pass de reset...por vezes e 0000).
    Se nao vier no livro de instrucoes, vai ao site original do router e faz uma pesquisa que eles teem la de certeza. Depois so tens de mudar para a tua password.
    Esse DHCP activo do screenshot que postas-te refere-se ao servico do "Janelas" (Windows)!
    Ja agora, faz ipconfig e ve qual o gateway (tem de ser o ip do router...).
    :kfold:
     
    Última edição: 14 de Julho de 2007
  8. Bazooka

    Bazooka Power Member

    a pass dos sms geralmente é smcadmin
     
  9. Razziel

    Razziel Power Member

    boas, ja consegui por um dos PCs a funcionar atraves do router! (tinha deixado de dar)
    é dessa conexão que estou a escrever.

    ja entrei nas configurações do router (era mesmo "smcadmin") e tenho o DHCP activado... quando vejo nas configurações de rede, o meu IP é o da cabovisão, e diz "Atribuido por DHCP", mas o gatway predefinido, não é o 192.168 (IP do router) etc. como deveria ser, (não devia?)
    pior ainda, o outro PC agora diz que não existem ligações de rede... fazendo reparar, não consegue renovar o endereço IP...


    vou vaguear mais um pouco nas configurações do router... desde ja, muito obrigado...

    edit: não posso... visto que o gateway ja não é o mesmo, não consigo aceder...
     
    Última edição: 15 de Julho de 2007
  10. Banhoca_PT

    Banhoca_PT Power Member

    Configura nesse pc que não funciona para obter o endereço IP automaticamente (vindo do router) ao invés de seres tu a pôr o IP que pretendes.
     
  11. FutureNeo

    FutureNeo Power Member

    Tendo o DHCP activado no router, nas configuracoes de rede do PC deixa ,como disse Only*Me, a escolha de ip em automatico. Assim o router vai atribuir o ip automaticamente.
    Depois disso volta a fazer ipconfig e ve se o router ja aparece como gateway.
    :kfold:
     
  12. Razziel

    Razziel Power Member

    sempre estiveram automaticos os 2... e assim sendo, ou fica com IP e gateway do ISP, ou fica com IP e gateway do router... e neste ultimo não funciona....


    ora, voltou a acontecer o seguinte: eu ao deixar os cabos ligados aos 2 PCs a partir do router (so estando um deles a adquirir net) ao fim de umas horas deixa de funcionar! creio que é por adquirir o endereço fisico, o que me leva a outra preocupação: axo que um tem o endereço fisico do modem, e outro do router!


    desculpem se estou a ser xato, mas isto está mesmo a matar-me!

    obrigado desde ja!
     
  13. Kamipt

    Kamipt Power Member

    Se tens ambos com dhcp deveria funcionar, não tens nenhuma fw ligada?

    Eu sempre preferi ip fixo em redes pequenas, podes experimentar desligar o dhcp do router e atribuir ips aos pcs, desligar as fw se tiveres alguma para teres a certeza que a ligação é feita.

    ex:
    pc1
    ip:192.168.1.10
    netmask:255.255.255.0
    gateway:192.168.1.1 (ip do router não sei se no teu é este)

    pc2:
    ip:192.168.1.15
    netmask:255.255.255.0
    gateway:192.168.1.1

    depois tentas pingar de cada pc o router e o ip do outro pc
     
  14. Razziel

    Razziel Power Member

    kami, e o facto de eu atribuir um IP manualmente não tem problema?
     
  15. FutureNeo

    FutureNeo Power Member

    Usa as configuracoes que ele te deu no exemplo... nao te esquecas de trocar o "gateway" para o ip do teu router.
    :kfold:
     
  16. Razziel

    Razziel Power Member

    com esses sttings, pinga bem, de ambos os PCs para o router, mas nenhum deles pinga para o outro PC...

    e muito menos se tem internet....

    uma coisa que reparei, na configuração do router diz DHCP: client disconnected...
    e se faço refresh ele tenta tenta tenta "connecting" mas nunca chega a lado nenhum!
     
  17. Razziel

    Razziel Power Member

    ok, ja tive melhorias, cada PC está a comunicar com o outro... (pelo menos pelo teste de ping)


    eis o que tenho nos settings:

    [​IMG]

    eu faço renew, e aparece "connecting" onde aí diz "client disconnected", e a pagina vai fazendo refresh e tal, mas ao fim de um tempo volta ao "client disconnected"
     
  18. FutureNeo

    FutureNeo Power Member

    Penso que esse screenshoot pertence ao router certo?
    O que passa e que o router (porque nao sei...) nao recebeu o ip publico vindo do cable modem.
    Faz release e depois renew (no router).
    Ate ja!
    :kfold:
     
  19. Razziel

    Razziel Power Member

    didn't work!
    :Sad_anim:
     
  20. jpsfs

    jpsfs Power Member

    Boas!

    Não sei se esse router tem cable cross, se não tiver tens que por as ligações assim:
    O cabo que vai do modem cabo ao router tem que ser crossover e depois os cabos que vão do router aos pc's tem que ser straight.

    Depois, eu não sei como é que os cable modens funcionam, mas a coisa a nível de configs deve ser assim:
    Ligas o modem a um pc, vais à página de configurações do modem (através do browser, com o ip do modem (ex:192.168.1.1)) e configuras lá o modem para Bridge Mode. Neste momento vias ficar sem net, o que fizeste foi dizer ao modem que queres que ele apenas converta o sinal vindo do cabo coxial, e que o transmita sem o tratar para o router.
    Agora ligas o modem ao router com um cabo crossover. Ligas o cabo na porta WAN. (pelo que vi na foto esse router tem essa porta).
    Agora ligas o router a um pc com um cabo straight e vais ao menu de config do router, e vês lá na conectividade, a secção onde deves inserir os teus dados de login, no cabo acho que é o mac address e o Host name.

    A partir de agora já deves ter net nos pc's k kiseres.

    Cumpz jpsfs
     

Partilhar esta Página