1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Net foi-se sem mais nem menos!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por n-rage, 2 de Agosto de 2007. (Respostas: 11; Visualizações: 697)

  1. n-rage

    n-rage Banido

    Tenho um amigo meu que após adquirir um computador novo ficou sem Internet. No computador antigo funcionava tudo bem, mas agora no computador novo o modem acende todas as luzes menos a luz de transferência de dados que pisca muito raramente, no entanto quando ele abre uma pagina da Internet qualquer dá sempre erro e em baixo aparece o icon de ligação de Internet inexistente. Ele instalou os drivers do modem no computador sem problemas e nada , voltou a montar o computador antigo (onde antes não havia problemas) tal e qual como estava e já não funcionava . Poderá ser problema do modem ou da netcabo (em ambos os casos seria uma grande coincidência) ou outro problema?

    ps: O modem é um "octal tv"
     
  2. luikki

    luikki Power Member

  3. n-rage

    n-rage Banido

    Windows Xp em ambos os casos.
     
  4. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    O modem não tem botão de reset? É que ele pode ter alterado as definições por defeito do modem e depois não é detectado correctamente na nova instalação.

    Cumps.
     
  5. n-rage

    n-rage Banido

    Não, não tem botão de reset :| . Eu ainda não estive em casa dele para ver melhor aquilo mas parece-me muito esquisito lol.
     
  6. MinisterOfSound

    MinisterOfSound Power Member

    Então ligas com o PC antigo e vês as definições e depois metes as mesmas configurações no novo.

    Cumps.
     
  7. n-rage

    n-rage Banido

    Aquilo é só instalar os drivers e ligar por USB , penso que não tem nada que configurar. Para além disso ele já experimentou ligar o computador antigo e tem o mesmo problema agora. Se houver mais alguma sugestão é bem vinda. Obrigado pelas respostas postadas ate ao momento :)
     
  8. Warlord

    Warlord [email protected] Member

    Sempre k mudas de computador tens de fazer reset ao cable modem. Ou seja, desligar o transformador e voltar a ligar.
     
  9. power14

    power14 What is folding?

    O modem tem ligaçao ethenet se tiver experimenta com esse.
     
  10. n-rage

    n-rage Banido

    O meu amigo foi de ferias e de momento não é possível testar as sugestões apresentadas mas é bem possivel que seja o que o Warlord disse. Quanto ao ethernet ele já experimentou e a luz do modem de linha de Internet não acende talvez porque seja preciso configurar alguns ips ou outras coisas para o modem (no meu da clix foi) e como ele nao tem manual,essa é, para já, uma ultima opção. Quando ele vier de ferias eu digo qualquer coisa.
    Obrigado.
     
  11. Warlord

    Warlord [email protected] Member

    podes sempre ligar pra assistencia da netcabo, mas a 1ª coisa k te vao pedir para fazer foi o k te disse ;)
     
  12. power14

    power14 What is folding?

    Isto pode ser estupido mas kuando eu comprei o meu pc e vieram ca instalar a net tambem nao dava sinal de vida. Fui ao gestor de dispositivos e era a placa de rede ke tava desactivado experimenta de pois de fazer reset ao modem ligar ethenet e ver se nao ta desactivado. Se tivar activado experimenta desactivar e depois activar outra vez. Ele deve ir buscar o ip automaticamente. Boa sorte.
     

Partilhar esta Página