1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

net por wireless lenta, problema de placa?

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por XpLoSiOn, 16 de Janeiro de 2008. (Respostas: 4; Visualizações: 1475)

  1. XpLoSiOn

    XpLoSiOn Power Member

    Boas! Tenho um Clasus Dynamic nw-256 e um router da linksys. Dois colegas meus aqui no meu apartamento têm velocidades de 900kb/s. Eu já reparei que o meu desde há uns tempos pa trás que a internet dá bastante lenta, por exemplo neste caso tenho uma velocidade de 300 kb/s. Isto parece-me que aconteceu desde que o portatil veio da garantia por problemas com o disco. Eles disseram que ja estava tudo a funcionar como devia...será dos drivers da placa wireless? É que se acedo à internet pelo Ubuntu 7.10 já tenho velocidade de 900 kb/s... :)

    Cumprimentos
     
  2. NRaider

    NRaider Power Member

    Pela lógica, se com o ubuntu consegues 900 kb/s o problema nao está na placa, dado que esta é independente do S.O., este último é que tem de saber comunicar com ela. Assim o problema poderá estar num driver. Actualiza-o.
    De facto o Ubuntu é uma maravilha, tem drivers para tudo :).
     
  3. XpLoSiOn

    XpLoSiOn Power Member


    Já fui ao site da clasus mas os drivers que tem lá são os que tenho actualmente instalados.
    N sabes ond é que posso procurar? Vou procurar no site da intel... :D
     
  4. XpLoSiOn

    XpLoSiOn Power Member

    fiz o download dos drivers mais recentes no site da intel, actualizei e continua na mesma... não sei mais que fazer :\
     
  5. Inspecter

    Inspecter [email protected] Member

    A tua é uma Intel(R) Wireless WiFi Link 4965AGN ??

    Qual é o S.O.?

    Eu também tenho um problema parecido... com o desktop apanho bem e com boa velocidade, no compal fl90 mesmo com 3 riscos de sinal, a ligação cai e tenho velocidades baixas... :(
     
    Última edição: 16 de Janeiro de 2008

Partilhar esta Página