1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Net sem fios no ubuntu

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por BMOTA, 5 de Dezembro de 2007. (Respostas: 28; Visualizações: 1354)

  1. Boas, instalei o ubuntu para me iniciar em linux, correu tudo bem, mas agora não consigo aceder à net, tenho router sem fis D-link da sapo o ubuntu detecta a rede mas depois ao ligar o firefox demora uma eternidade mas não liga a site nenhum! Alguem me pode ajudar tendo em conta que sou um principiante????

    Muito Obrigado
     
  2. heeven

    heeven Power Member

    tens a net por dhcp? ou por ip estático? faz na consola "ifconfig" e posta ai o resultado.
     
  3. tenho por dhcp, eu ja coloco o resultado do ifconfig
    obrigado
     
  4. [email protected]:~$ ifconfig

    eth0 Link encap:Ethernet HWaddr 00:0C:6E:7E:5B:5D

    UP BROADCAST MULTICAST MTU:1500 Metric:1

    RX packets:0 errors:0 dropped:0 overruns:0 frame:0

    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0

    collisions:0 txqueuelen:1000

    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

    Interrupt:20 Base address:0xc000



    eth1 Link encap:Ethernet HWaddr 00:17:3F:51:BA:F8

    inet addr:192.168.1.3 Bcast:192.168.1.255 Mask:255.255.255.0

    inet6 addr: fe80::217:3fff:fe51:baf8/64 Scope:Link

    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1

    RX packets:160 errors:78 dropped:45 overruns:0 frame:78

    TX packets:1391 errors:0 dropped:0 overruns:0 carrier:0

    collisions:0 txqueuelen:1000

    RX bytes:19758 (19.2 KB) TX bytes:84055 (82.0 KB)



    lo Link encap:Local Loopback

    inet addr:127.0.0.1 Mask:255.0.0.0

    inet6 addr: ::1/128 Scope:Host

    UP LOOPBACK RUNNING MTU:16436 Metric:1

    RX packets:0 errors:0 dropped:0 overruns:0 frame:0

    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0

    collisions:0 txqueuelen:0

    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
     
  5. 2xtreme

    2xtreme Power Member

    jovem na consola escreve o seguinte e pasta o resultado:

    sudo route
     
    Última edição: 5 de Dezembro de 2007
  6. [email protected]:~$ sudo route

    Kernel IP routing table

    Destination Gateway Genmask Flags Metric Ref Use Iface

    [email protected]:~$
     
  7. 2xtreme

    2xtreme Power Member

    por baixo de destination gateway... não tens nenhuma linha!?

    faz o seguinte na consola:

    sudo route add default gw ipdorouter
     
  8. não! não tenho linha nenhuma!!!
    Eu vou fazer esse comando...
     
  9. diz: "ipdorouter: Unknow host
     
  10. 2xtreme

    2xtreme Power Member

    onde ta ipdorouter poes o ip do router tipo 192.168.1.1. o ip é aquele que usas para aceder à página de configuração do router...
     
  11. Diz-me "processo inexistente"
     
  12. 2xtreme

    2xtreme Power Member

    ve se escreveste bem a linha mais uma vez:

    sudo route add default gw ip_do_router
     
  13. Ja coloquei com o numero de ip e diz "Ficheiro já existe"
     
  14. 2xtreme

    2xtreme Power Member

    isso já é outra coisa! então antes do comando que te indiquei em cima tens de fazer:

    sudo route del default.
     
  15. ok ja coloquei os 2 comandos! o segundo coloquei o numero do IP e depois não reportou nada!!
     
  16. 2xtreme

    2xtreme Power Member

    tenta fazer ping www.google.pt e vê se ele pinga... se não der tenta fazer ping ao 216.239.51.99... pasta aqui os resultados...
     
  17. Já funciona!!! Muito obrigado. Quem sabe, sabe!
     
  18. Bom o firefox abre o google e faz pesquisas mas não entra em pagina mais nenhuma, fica a pensar tempos e tempos mas não entra! so no google? porquê? estranho não?
     
  19. 2xtreme

    2xtreme Power Member

    tenta abrir directamente outros sites como o sapo... faz um reboot e vê se o problema se mantem...
     
  20. ok vou tentar isso! obrigado na mesma.
    Cumps
     

Partilhar esta Página