1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

NET, sem net...

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por getlost, 23 de Setembro de 2004. (Respostas: 2; Visualizações: 2560)

  1. getlost

    getlost Power Member

    Boas...

    Tou com um problema no meu PC...

    Formatei o disco e instalei o Windows e todos os programas de novo... tudo original... instalei o modem Zoom ADSL PCI que tenho e liguei á net... das 1ªas vezes tudo na boa... agora, ligo á net e abro paginas e da-me sempre erro... é como se nao tivesse ligada, as vezes faço "REFRESH" e acaba por dar, mas logo a seguir deixa de dar... tento activar o Windows via net e diz-me que nao tenho ligação...

    Começo a desesperar... :(
     
  2. Morpheus

    Morpheus Banido

    ele tem estado a apanhar bem o ip?? ... tipo isso n será prai um "bicho" qq? tens alguma treta de spyware prai pendurada!
     
  3. Nabais

    Nabais Power Member

    Que valores tens de upload e de download?

    Se abrires a promt de DOS (Iniciar -> Executar -> "cmd" (ou "command") -> "netstat", quantas ligações te aparecem?

    Pode ser Worm, Virus, Spyware, Adware, etc...

    Vê também se ganhas ip (na prompt do DOS, faz "ipconfig") e tenta verificar se há comunicação com um site, tanto por url como por ip (na prompt de DOS, faz "ping www.dn.pt" e "ping 194.65.128.29"). Aproveita e no ping vê também o tempo médio.

    Caso os pings dêem, na prompt de DOS faz "telnet www.dn.pt 80" e vê se dá erro, ou se ficas com a janela toda preta. Se der erro e o ping tiver dado bem, então tens a porta 80 bloqueada.

    Depois diz qualquer coisa, que caso necessário dou mais umas dicas :)

    Boa sorte!

    []
     

Partilhar esta Página