1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Netcabo

Discussão em 'Apple Geral' iniciada por Biofobico, 21 de Setembro de 2006. (Respostas: 13; Visualizações: 1191)

  1. Biofobico

    Biofobico Power Member

    Saudações....

    Já corri a net toda e arredores e ainda não encontrei solução para o meu problema/desespero.

    O meu acesso à net é feito através de um modem Thomson TCM315 e o meu ISP é a Netcabo.

    Ora, eu instalei o OSX 10.4.7 mas não consigo configurar/acede à net! Gostaria de saber se há alguma solução que não passe por router, ethernet, etc.

    Antecipadamente agradeço.
     
  2. ngm

    ngm Power Member

    Humm... tanto quanto sei, só tens tens 3 hipóteses:

    Ou encontras os drivers o teu modem, ou utilizas um modem que possua drivers para OSX, ou ligas o modem a um router e ligas o router ao PC por ethernet/wireless (e atenção que às vezes o wireless dá bandeira).

    Mas pode ser que alguém tenha mais hipóteses.

    [Diga-se que é sempre MÁ ideia ligar um modem USB a um computador (mesmo com Windows). As ligações USB consomem sempre "algum" processador.]
     
  3. peterdub

    peterdub Power Member

    qual o teu computador ? eu possuo um modem igual ao teu e um macbook e para mim foi tão simples como ligar o cabo do modem ao mac...
     
  4. Biofobico

    Biofobico Power Member

    Aí reside a diferença....

    O meu OSX está instalado num pc AMD 3200+ venice... e não num mac...

    Mas se puderes ajudar...... :beerchug:
     
  5. MD1st

    MD1st Power Member

    eu tenho o mesmo modem e com o mac osx instalado e com a netcabo como ISP, e não tenho qq tipo de problema em termos de configuração da rede.
    o meu está ligado por ethernet
     
  6. WackyMac

    WackyMac Power Member

    ahhhh..lol..osx86 project a rular.mas por ethernet nao consegues aceder ao modem?
     
  7. Biofobico

    Biofobico Power Member

    Não tenho placa de rede...:confused:....parece que tenho de comprar uma.
     
  8. WackyMac

    WackyMac Power Member

    lol...menos de 10 euritos...vale a pena o investimento
     
  9. wezzy

    wezzy Power Member

    Hoje instalei o Bootcamp num macbook pro 2.0ghz . 1 gig RAM. Segui as instuções tudo correu bem tenho o XP a correr, alias tou a escrever este post agora no Xp no mac.
    Agora a dúvida é, como é que estaa correr o XP no vosso? Corre bem e fluidmente? Ja agora knd vão as propiedades do PC ele indica voz a RAM certa? É que no meu diz k tem 0,96 GB de RAM. ISto é normal ou deveria aparecer 1 giga de RAM?
    Tirando isso ta tudo a correr bem, CAM, teclado , rato, som , wirless.
    Se poderem explciar o pk disto so aparecer 0,98 Gb agradecia.
     
  10. johncool

    johncool Power Member

    Essa "medição" está correcta, uma vez que a tua gráfica tem memória partilhada com o resto do sistema. Daí que não apareça o GB ;)
     
  11. Fcirne

    Fcirne Power Member

    O Macbook pro não têm memoria video partilhada mas sim 128 ou 256 dedicadas dependendo da versão! O Macbook( não pro) é que têm a memoria partilhada!
     
  12. johncool

    johncool Power Member

    Ups!... My mistake... n vi o "pro" a seguir ao MacBook.
     
  13. bsod

    bsod Power Member

    Mas realmente eu também notei q tinha menos de 500 MB de RAM no Windows... e tenho um iMac com 512 MB de RAM :). Será que a BIOS emulada é carregada para a RAM?
     
  14. Fcirne

    Fcirne Power Member

    É provavel!
    Têm que ser carregada em algum lado!!
     

Partilhar esta Página