1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Netrax

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por maggot012, 18 de Junho de 2008. (Respostas: 5; Visualizações: 543)

  1. maggot012

    maggot012 Power Member

    Entao e assim,eu ontem apanhei aqui 1 virus chamado netrax qqrcoisa,depois elimineio e desde entao e so problemas...
    n csg utilizar o google nem no ie nem no mozilla,sempre que inicio o pc as actualizaçoes automaticas tao desligadas,tenho mta publicidade nos browsers....ja experimentei d td.....
    desde hijackthis,exterminate it,restauraçao do sistema.
    E eu noto k o pc ta assim + lento e a net tbm.
    no exterminate it,encontrou uns 8 malwares e maravilhas assim,mas para as arranjar e preciso activar akilo,ou seja pagar....
    Ajudemme
    Obrgd Por Lerem
     
  2. DekkeR

    DekkeR Power Member

    Correste o Spybot e/ou o SuperAntiSpyware ?
    Eliminaste as entradas correctas no HijackThis ?
    Desligaste o Restauro de Sistema antes de procederes à limpeza ?
     
  3. maggot012

    maggot012 Power Member

    n corri nenhum desse antispywares,corri o spyware terminator acho k vai dar ao memo....
    corrijamme se tiver enganado
     
  4. DekkeR

    DekkeR Power Member

    Os programas não são todos iguais. Há uns com maior taxa de detecção e eficácia do que outros, daí ser recomendado correr vários e não cingir-se unicamente a um.
     
  5. maggot012

    maggot012 Power Member

    ok,eu tou a correr o spybot,daqui nd digo os resultados

    Edit:o spybot encontrou 11 ameaças,eliminou tds
    mas continua td igual tirando a publicidade que parece que desapareceu...
    o principal problema e o google que n da....
     
    Última edição: 18 de Junho de 2008
  6. maggot012

    maggot012 Power Member

    isto cada vez ta pior,agr a bcd tava a jgr css e o pc bloqueou e minimizou o css e depois a partir dai d 10 em 10 seg + ou - desaparecia td do ambiente d trabalho e so ficava a imagem d fundo,e depois voltava ao normal,depois reiniciei e continuou igual e depois fui po vista e voltei outra vez po xp e ja n acontece esses bloqueios...
     

Partilhar esta Página