1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Network setup assistant - Episódio no. 2

Discussão em 'Apple Geral' iniciada por Alone I Break, 21 de Junho de 2006. (Respostas: 23; Visualizações: 1455)

  1. Alone I Break

    Alone I Break 1st Folding then Sex

    Boas
    Sinceramente não sei se devo abrir esta thread aqui ou no fórum de Linux.
    Estou a tentar ir à internet no macbook pro (por RJ45) , abri o network setup assistant e tentei-me ligar por LAN , espera era que detectasse a configuração automaticamente, lá inseri o IP e os DNS's , o problema agora é a subnet mask e o router address (aka gateway) que não os sei encontrar aqui pelo ubuntu. Any ideia ? O network setup assistant supostamente não deveria ter encontrado tudo automaticamente ?

    Cumps
     
    Última edição: 25 de Junho de 2006
  2. Ragnarok

    Ragnarok Folding Member

    No Ubuntu: System -> Administration -> Networking. Aí, clickas em Properties com a ligação desejada seleccionada.

    Fica bem.
     
  3. Alone I Break

    Alone I Break 1st Folding then Sex

    Aí já tinha estado , mas a configuração está em DHCP.
     
  4. Ragnarok

    Ragnarok Folding Member

    Exprimenta então o Network Tools, logo por baixo do Networking. Aqui consigo ver o Netmask e o Broadcast que penso que seja o ip do router.
     
  5. Alone I Break

    Alone I Break 1st Folding then Sex


    Estás a usar que versão da distro ?
     
  6. Ragnarok

    Ragnarok Folding Member

    A mais recente, 6.06 salvo erro. Mas isto já existia no Breezy Badger.
     
  7. Alone I Break

    Alone I Break 1st Folding then Sex

    Uso a 5.10 e nunca encontrei isso , aliás fui agora á procura e não tenho.
     
  8. Ragnarok

    Ragnarok Folding Member

  9. Alone I Break

    Alone I Break 1st Folding then Sex

    Não , uso ubuntu desde que a 5.10 saiu e nunca vi lá nada de gateways/subnet mask etc.

    Mas talvez com esses command lines sou capaz de encontrar alguma coisa.
    Eu esperava era que o network setup assistant me facilitasse o trabalho. :P

    Com estes command lines é capaz de aparecer alguma coisa , já me ajudaste.

    A malta do mac os x é que não diz nada. :P


    Cumps
     
  10. Alone I Break

    Alone I Break 1st Folding then Sex

    Eu tentei.. :confused:

    Inseri os dados e nada. Penso que o problema está no gateway , com a subnet mask não tenho gateway e com gateway e não subnet mask ?! Desisto.
     
    Última edição: 21 de Junho de 2006
  11. souto

    souto To fold or to FOLD?

    uuma pergunta, tas a ligar computador a computador directamente? o cabo tem k ser crossover. normalmente esse genero d problemas deve-se ao cabo.

    cumprimentos.
     
  12. Alone I Break

    Alone I Break 1st Folding then Sex

    Não tou a ligar computador a computador , estou a ligar do Motorola sb4200 ao macbook pro atravez de um cabo RJ45 , não preciso de crossover.

    Acho que também posso establecer a ligação a partir do DHCP client id mas a situação é igual.
     
  13. souto

    souto To fold or to FOLD?

    isso e estranho. o router tem dhcp server, deveria ser tudo automatico :S
     
  14. Alone I Break

    Alone I Break 1st Folding then Sex

    Amanhã deve chegar o belkin pre-n , pode ser que dê.
    Como é que sei o meu DHCP client id ?
     
  15. [knap]

    [knap] Power Member

    Penso que o cabo tem de ser crossover na mesma, quando ligas modem <-> pc.
     
  16. timber

    timber Zwame Advisor

    Não, é um cabo normal

    ALOne não te esqueças que se o modem tiver sido usado noutro PC demoras uns tempitos até o poderes ligar ao portátil. Não chega passar o cabo dum pro outro mesmo que esteja tudo bem configurado.
     
  17. kidloco

    kidloco Power Member

    Quando é com routers, tanto faz se o cabo é cruzado ou não.
     
  18. bsod

    bsod Power Member

    E com a NIC do MBP não tens problemas. Até podes ligar directamente a outro pc, sem necessidade de um cabo crossover... está lá no site! :)
     
  19. Alone I Break

    Alone I Break 1st Folding then Sex

    Tenho novidades.
    Hoje chegou o meu belkin (lá tiveram de me acordar para assinar o papel do correio. argh!!) , já esperava problemas , a board do desktop foi para RMA e quando voltou simplesmente não a consigo ligar à internet , não é problema de hardware porque no ubuntu está a bombar. Liguei o router , tive a instalar o software/drivers , mas não tinha 2 cabos RJ45 (o unico que tinha já estava ligado na porta wireless do router) e como também não tinha internet penso que por esse mesmo motivo a instalação foi cancelada porque o router não encontra nenhum pc. No entanto o wireless começou logo a funcionar , isto ainda sem ter ido à pagina do router para o configurar correctamente. Como a instalação não foi concluida não consigo aceder a tal página , isso terá a ver com o facto de tanto a PSP como o macbook pro detectarem a rede mas não se conseguirem ligar ?
    Para aceder a essa página tenho que ter internet ? Supostamente aquilo deveria funcionar estilo localhost.
    Resumindo o windows xp não detecta a internet , não consigo concluir a instalação e sem instalação concluida não consego configurar o router na página (penso eu) , é por isso que não me consigo conectar ao router apesar de a PSP e o notebook o detectarem ? Precisava de configurar tudo correctamente na pagina do router ?

    Btw quando o macbook pro detectou a rede wifi apareceu logo o ip a subnetmask e o gateway , os dados que queria saber , lá inseri os dados e o cabo rj45 mas nem assim , simplesmente não detecta internet.

    A m*rda da coicidencia foi que deixei de ter net em qualquer dos pc's depois de ter tentado criar a rede wifi no belkin , mesmo no ubuntu onde nem sequer instalei drivers , whatever e a ligação ser directa. Modem > Rj45> desktop
    Estou a escrever da escola , quando chegar a casa e se tiver net digo mais alguma coisa.

    EDIT: Esqueci-me de dizer que apesar do cd do router dizer que tem drivers para mac os x não está lá nada. Vou tentar instalar o router no mac os x em vez do windows xp.
     
    Última edição: 22 de Junho de 2006
  20. Alone I Break

    Alone I Break 1st Folding then Sex

    Boas
    Só disse algo agora porque por incrivel que pareça os meus 2 desktops avariaram no mesmo dia.
    Bem o que se passa é o seguinte , tenho aqui print screens para verem melhor.
    A 1ª print screen é com a tentativa de ligação por wireless , compreendo que não dê porque o router nem foi configurado , no entanto o macbook pro detecta a rede.


    [​IMG]

    2ª printscreen trata-se de uma tentativa de ligação por ethernet ligada ao router. Não compreendo porque não dá (como podem ver pelo diagnostico 2 topicos estão negativos) visto que as settings foram todas detectadas.

    [​IMG]

    A 3ª printscreen trata-se de uma ligação directa ao modem sem passar pelo router , como podem ver não detecta o router address ao contrario da ligação por ethernet passando pelo router. Pelo diagnostico podem ver tambem que tem topico negativo a + que a ligação ethernet anterior não tinha.

    [​IMG]
     
    Última edição: 25 de Junho de 2006

Partilhar esta Página