1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

New games require the latest version of DirectX 9.0C

Discussão em 'Jogos - Discussão Geral' iniciada por mascarilha, 24 de Outubro de 2006. (Respostas: 1; Visualizações: 877)

  1. mascarilha

    mascarilha I folded Myself

    New games require the latest version of DirectX 9.0C


     
    Última edição: 24 de Outubro de 2006
  2. DMH

    DMH 1st Folding then Sex

    Que ganda chatice la tenho que ir outra vez sacar a porcaria do DX9.0c so que desta vez v october 2006
     

Partilhar esta Página