1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ninja incompatível com board?

Discussão em 'Modding e Overclock' iniciada por hatelover, 14 de Junho de 2006. (Respostas: 5; Visualizações: 690)

  1. hatelover

    hatelover Power Member

    Após ter comprado o meu Scythe Ninja Plus, deparei-me com um grave problema quando o ia montar..

    Não encontro maneira de encaixar nenhum dos suportes na furação da minha board.. Nem com o suporte do cooler de origem consigo prende-lo..

    A board em questão é uma Asus P4P800-e Deluxe, e o processador P4 2.8Ghz, Socket478. Se alguem souber maneira de contornar isto, ou tiver fotos de montagens com estas características agradecia!

    Cumps
     
  2. WindWalker

    WindWalker Power Member

    Problema em princípio resolvido via MSN :-D
     
  3. hatelover

    hatelover Power Member

    Fixed! Obrigado ao WindWalker!

    Para quem possa vir a ter este problema.. aquela altura entre os grampos e os buracos de fixação, é só ilusão óptica! Forçar é a solução :)

    Agora estou é com outro problema.. o pc não arranca e dá erro de como se nao tivesse nenhuma fan ligada ao cpu, quando está ligada a fan do Ninja.. não percebo :s
     
  4. Raptor

    Raptor OC Legend

    Provavelmente deve-se ao facto das RPM da fan do ninja serem mt baixas.
    Experimenta ligar uma fan qq rapida no cpu fan header, vai a bios e desliga a leitura de ventoinhas do cpu fan header, e volta a meter a fan normal.

    Provavelmente resolve esse problema.
     
  5. WindWalker

    WindWalker Power Member

    É isso mesmo ;) no meu caso ele apita por causa das baixas RPM mas continua e carrega o windows na mesma :)
     
  6. hatelover

    hatelover Power Member

Partilhar esta Página