1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

no sound over HDMI - Powercolor ATI 3850 AGP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por mBiT, 26 de Dezembro de 2008. (Respostas: 3; Visualizações: 791)

  1. mBiT

    mBiT Power Member

    Boas,

    Já andei a pesquisar bastante sobre este assunto, talvez aqui alguém saiba mais qualquer coisa no sentido de resolver este problema que tenho.

    Hardware/sw:
    ASUS A7N8X-E DELUXE (chip nforce2)
    ATI HD3850 AGP 512MB
    Windows XP Pro SP3
    conversor DVI>HDMI da ati (que permite ter som)

    Antes que comecem já a dizer que esta gráfica não tem som/HDMI, usando o adaptador DVI-HDMI proprietário (da ati ou fabricantes ati) é possível ter.
    http://ati.amd.com/products/radeonhd3800/index.html
    - Integrated Digital Outputs – Enjoy your digital content the way you want to, with built-in HDMI that includes 5.1 surround audio for big screen entertainment.


    Até ao momento já tentei mudar drivers chipset (nforce2) e da grafica (os agp fix ou outros), sem sucesso. O "device" nem aparece no gestor de dispositivos.
    Ainda não vi se ele, na bios, no quadro de detecção de hardware, está a atribuir IRQ a este dispositivo, mas, é bem provavel que não visto que no windows também não aparece.


    Muita malta que vejo na net a falar deste problema, ou acontece o mesmo que a mim (não aparece o dispositivo audio) ou, aparece com ponto de exclamação.
    No toms hardware, dizem que na versão AGP não é possivel ter audio, mas, já vi pessoal a dizer que conseguiu ter audio em boards com outro chipset que não nvidia.


    Já começo a ficar sem ideias, a proxima coisa que vou tentar é desactivar mais devices na bios para libertar IRQ's, mas não sei se vai resolver.

    Alguem tem uma ATI HDxxxx AGP que esteja a utilizar com HDMI e som?
     
    Última edição: 26 de Dezembro de 2008
  2. mBiT

    mBiT Power Member

  3. PoseidonSCP

    PoseidonSCP Power Member

    Ve na caixa e manual da tua grafica.. mas pelo q sei as ATI agp's n têm o HD audio
     
  4. mBiT

    mBiT Power Member

    fwi, abri um ticket para a ati/amd e, depois de alguma troca de mails, informam-me que vai sair uma versão nova de drivers catalyst este mês, que deve resolver.
     

Partilhar esta Página