1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

"NOVAS" Duvidas com HTC Touch

Discussão em 'Telemóveis' iniciada por NightRune, 20 de Dezembro de 2007. (Respostas: 11; Visualizações: 2717)

  1. NightRune

    NightRune Power Member

    Fui mais um dos que não conseguiu resistir ao Natal da TMN e mandei vir com 30% de desconto os HTC Touch para me aquecer este Natal.

    Tenho algumas duvidas que talvez me possam ajudar:

    - Como é que posso saber o MAC adress do meu HTC Touch para configurar o Router cá em casa e poder aceder à NET?

    - O Botão lateral do Volume que desliza para cima e para baixo, está um pouco solto e se abanar o telemovel consegue-se ouvir o botão a mexer. É só no meu, ou é mesmo feitio?

    Obrigado desde já pela vossa ajuda

    Fiquem bem e Bom Natal!

    [EDIT]

    Tenho uma nova dúvida:

    Tenho uma rede sem fios em casa com um router gigabite, e tudo funciona bem tenho 2 portateis a partilhar a mesma ligação a net .

    Só não consigo no HTC Touch no entanto ele detecta a rede e esta ligado com rede maxima só que ao entrar no Iexplorer não vai lá e não abre nenhuma pagina.

    Alguma ideia do que possa ser?
     
    Última edição: 21 de Dezembro de 2007
  2. hYpe

    hYpe [email protected] Member

    Olá,

    Em relação à primeira questão deve ser como no meu TyTN.

    Liga o wireless e tenta ligar-te a uma rede qq. Enqt ele está ligar vais a :

    - Iniciar > Definições > Lan Sem Fios, e depois na tab embaixo "Avançadas".

    Aí aparece o MAC. Não sei se há mais alguma maneira, mas foi assim que eu fiz :p

    Cumps
     
  3. PatrickBateman

    PatrickBateman Power Member

    Ois... Parabéns, excelente compra! ;)

    Basta seguires estes passos:

    Start > Setting > Connections > Wireless LAN > Advanced ... tens o MAC aí (começa por 00-18-41)


    É mesmo feitio, o meu faz exactamente o mesmo! :D


    Cumps.
     
  4. NightRune

    NightRune Power Member

    Tenho uma nova dúvida:

    Tenho uma rede sem fios em casa com um router gigabite, e tudo funciona bem tenho 2 portateis a partilhar a mesma ligação a net .

    Só não consigo no HTC Touch no entanto ele detecta a rede e esta ligado com rede maxima só que ao entrar no Iexplorer não vai lá e não abre nenhuma pagina.

    Alguma ideia do que possa ser?

    [EDIT]: Entretanto descobri maneira de resolver este problema noutro forum na net.

    "Tive uma situação semelhante no meu P3300, resolvida da seguinte forma: Definições/Ligações/Lan sem fios/Modo de energia e depois escolher Melhor Desempenho.
    Realizar teste de ligação e transmitir feedback.

    Abraço,"

    Fiz isto e ficou a funcionar bem, só que continuo sem perceber porque razão nos outros modos de Energia ele não funciona...

    Alguem que possa verficar se acontece o mesmo com vocês?
     
    Última edição: 21 de Dezembro de 2007
  5. NightRune

    NightRune Power Member

    Alguem com um HTC Touch e Rede Wireless em casa pode verificar se lhe acontece o mesmo?
     
  6. ultraxxi

    ultraxxi Power Member

    O meu está a funcionar sem qualquer problema (pelo menos em WPA-TKIP).
    Já viste se mudando o tipo de segurança funciona? É que já me aconteceu isso num portátil.
     
  7. NightRune

    NightRune Power Member

    Fui agora a um HotSpot da PT WiFi e lá funciona sem qualquer problema em qualquer mode de Energia que eu escolha no HTC Touch.

    Em minha casa só funciona bem se eu escolher o modo de Energia - MELHOR DESEMPENHO, onde gasta a abateria mais rapidamente. Qualquer outra opção no modo de energia e não funciona na rede wireless cá em casa.

    Mas como já vi que nos HotSpots funciona sem problemas, pelo menos já percebi que não é problema do PDA em si, mas sim alguma coisa mal configurada na rede.
     
  8. hYpe

    hYpe [email protected] Member

    Eu em casa consigo apanhar a rede sem fios tanto em 'melhor desempenho' como em 'melhor bateria'..

    Isto se tiver 'perto' do router.. Se tiver no meu quarto so' consigo apanhar o sinal em 'melhor desempenho', porque com 3/4 paredes e portas, não ha milagres..
     
  9. NightRune

    NightRune Power Member

    Qual é o vosso Router? Tens que tipo de segurança no teu Router?

    É que no meu nem com segurança desactivada ele se deixa ligar, a não ser que coloque o HTC no modo MELHOR DESMPENHO.
     
    Última edição: 27 de Dezembro de 2007
  10. PatrickBateman

    PatrickBateman Power Member

    Aconteceu o mesmo comigo e não era do HTC, na altura até tive um tópico aqui na "techzone" sobre o assunto.
    Mesmo alterando a energia para "melhor desempenho" acontecia sempre isso.

    Os HTC não funcionam bem com alguns routers. Como comprei o router depois do Touch, tive oportunidade de testar e trocar... e só com um Cisco-Linksys é que ficou a funcionar bem.

    Na altura liguei para o número de suporte da HTC: o número é português mas a chamada é reencaminhada para o centro de suporte europeu da HTC, ou seja, temos que falar em inglês :p e o tipo que me atendeu pouco me ajudou, disse apenas que muitos routers não funcionam bem com os HTC (se calhar é mais o contrário, LOL) e para "nunca colocar o router a mais que 54Mbps".


    Cumps.
     
  11. NightRune

    NightRune Power Member

    Já tinha um lido um post teu no Portal PPC e reparei que tinhas comprado um LINKSYS WRT54GL, será que o HTC funciona bem com todos os Lynksys (estou inclinado para o WRT54GS) ou tiveste sorte e funciona bem com esse modelo?

    Obrigado pela ajuda ;)
     
  12. NightRune

    NightRune Power Member

    Comprei um Router LinkSys WTR54GS e o problema ficou resolvido ;)
     

Partilhar esta Página