1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Novo disco não detectado no Win Vista

Discussão em 'Windows Desktop e Surface' iniciada por X360, 16 de Julho de 2007. (Respostas: 5; Visualizações: 779)

  1. X360

    X360 Banido

    Tenho o Windows Vista Ultimate e instalei um novo disco (Western Digital de 250Gb) no meu PC como slave.

    O disco de sistema está como Master e é um Maxtor de 80Gb.

    O disco que instalei está configurado como slave pelo jumper e é um Western Digital 250Gb.

    Acontece que o disco novo que instalei está detectado na BIOS, aparece sem erros no Device Manager do Vista mas NÃO aparece no Windows Explorer e NÃO aparece no My Computer.

    Resumindo, não consigo copiar nada para o disco novo.

    Já voltei a abrir o PC, verifiquei todas as ligações (power, Bus, jumper, etc) e o disco continua a ser detectado na BIOS e no Device Manager mas não aparece no My Computer e no Windows Explorer.

    E eu que preciso de usar o raio do disco e o gajo armado em esperto. >(

    Alguma sugestão?

    Thks.

    B Cool :)
     
  2. DekkeR

    DekkeR Power Member

    Se fores ao Disk Management aparece ?
     
  3. Morais

    Morais Power Member

    Iniciar -> O meu computador, botão direito do rato -> Gerir.

    Define uma partição, ou mais conforme o uso e tamanho do disco, formata e já está.
     
  4. X360

    X360 Banido

    Sim aparece como: Disk 1, 232,88GB Unallocated
     
  5. X360

    X360 Banido

    Thanks Moralez, já consegui pôr o disco a funcionar.

    Obrigado pela ajuda. :)

    B Cool
     
  6. abuso

    abuso Power Member

    Falta-te formatar o disco.

    EDIT: Afinal já não falta. :)
     

Partilhar esta Página