1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Novo PC e problemas com ficheiros corrompidos nos discos

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por UnlockerPT, 23 de Junho de 2007. (Respostas: 17; Visualizações: 725)

  1. UnlockerPT

    UnlockerPT Power Member

    Olá comprei o seguinte PC:
    Mobo Asus P5B Deluxe
    Intel E6600
    3 x 1GB de memoria Transcend DDR2 800 5-5-5
    1 disco 200 Sata (este é o do SO que é usado, mas tenho um de 250novo em que também deu estes problemas)
    2 discos 500 sata
    1 leitor dvd ide
    1 gravador dvd ide
    1 placa PCI recepcao satelite
    Grafica XFX Geforce 8600GT
    Fonte Cooler Master Extreme Power 430

    o problema é que estou a ter problemas em ficheiros corrompidos...
    em todos os discos...
    primeiro pensei ser algum virus.. tirei o disco novo de 250gb e instalei tudo de novo no de 200 mais antigo k tinha
    e acontece exactamente a mesma coisa... em todos os discos... o windows esta sempre a encontrar bad files e por ai...

    fiz um teste com o speed fan e os resultados estão aqui:
    http://www.manage-repair.com/speed1.jpg
    http://www.manage-repair.com/speed2.jpg
    http://www.manage-repair.com/speed3.jpg
    http://www.manage-repair.com/speed4.jpg

    e de notar a temperatura :wow: do aux... que penso talvez ser a grafica... pois é a unica coisa que tenho muito quente no pc...

    depois de ler algumas coisas pelo forum... parece ser da fonte.

    será que partilham a minha ideia?
     
  2. DARKiller

    DARKiller I quit my job for Folding

    deve ser mesmo da fonte!
    quantos amperes da a fonte nos 12v?
     
  3. DARKiller

    DARKiller I quit my job for Folding

    pois.....19A e muito pouco, tendo em conta a quantidade de discos e drives que tens ligado ao pc!
    tenta ligar so um disco e so uma drive e depois diz-nos se da erros ou nao!
     
  4. UnlockerPT

    UnlockerPT Power Member

    vou testar isso... ja agora será que me podes aconselhar uma fonte para esta máquina.
    obrigado
     
  5. DARKiller

    DARKiller I quit my job for Folding

    lc power green 550w (43euros)
    se quiseres muito mas muito power , podes ir para uma lc power arkangel 850w(110euros):D
    mas a lc de 550w chega e sobra!
    ja agora, tens 3gb de ram, assim nao tas a disfrutar de dual-channel pois nao?
    talvez fosse melhor comprar mais 1gb ou tirar 1gb!
     
  6. UnlockerPT

    UnlockerPT Power Member

    por acaso tenho aki mais 1 gb... que a board nao detecta a nao ser que eu mexa numa opcao da bios... e pelo que sei o xp tambem nao a vai usar toda...
    mas posso meter claro
     
  7. DARKiller

    DARKiller I quit my job for Folding

    e que se nao meteres, nao ficas com as memorias em dual-channel e logo perdes performance!
    a board nao detecta porque?qual e a opçao da bios que tens que alterar para que detecte?
     
  8. UnlockerPT

    UnlockerPT Power Member

    pode ser uma destas?
    LCPower Supersilent V2 550w Rohs
    LCPower 550W Silent Giant 140mm
     
  9. UnlockerPT

    UnlockerPT Power Member

    ainda nao testei
    mas pelo que li na net
    Memory Remap Feature... tenho de meter enabled... por defeito esta disabled!
     
  10. DARKiller

    DARKiller I quit my job for Folding

    se nao afectar mais nada da board, poe enabled e poe o 1gb que tens ai parado!
    quanto a fonte....pode ser uma dessas sim! talvez a silent giant seja melhor, desde que nao ultrapassem os 50euros!
     
  11. UnlockerPT

    UnlockerPT Power Member

    40,5€ na *****

    vou comprar agora depois de almoço e depois mudo tambem a situação da bios e reporto aqui a dar feedback...

    tenho tido o pc desligado com medo de estragar mais alguma coisa, especialmente a grafica que aquece demais para o meu gosto...

    obrigado pela ajuda
     
  12. DARKiller

    DARKiller I quit my job for Folding

    a grafica nao e o auxiliar!
    usa o everest e ve as temps!
    tenta deixar so um disco e uma drive de cds e testa o pc!
    deve ser a fonte, mas se testares e der o mesmo erro, entao nao sera da fonte!
     
  13. Romani48

    Romani48 Power Member

    já agora de referir que a temperatura AUX não é nada, é um sensor que não existe na tua P5B, por isso essa temperatura.

    Outra coisa, faz um update à bios, quando comprares a fonte nova..
     
  14. UnlockerPT

    UnlockerPT Power Member

    ja comprei a fonte... vou montar agora tal como a memoria
    a bios ja estava na ultima versao

    vou sakar tambem o everest e ja posto aqui resultados! :D
     
  15. UnlockerPT

    UnlockerPT Power Member

    em relacao a esta nova fonte: Silent Giant max:550W LC6550G v2.0

    ela trás 2 cabos k penso que poderei ligar ao EATX12v da board... um quadrado com 4 pins e outro com 6 pins... a board em si tem uma ligacao de 8pins onde por defeito 4 estao tapados com uma tampa...

    qual destes devo ligar lá???
     
  16. DARKiller

    DARKiller I quit my job for Folding

    entao sempre resolveste o problema?
     
  17. UnlockerPT

    UnlockerPT Power Member

    Oládesculpa nao responder mais cedo mas tive outras situações pelo meio... vamos la a isto...a fonte era os 4 pins... os 6 é para a placa grafica pelo que percebidepois em relação à memoria li em vários sites que com 4gb a board não era estável... fiquei então com 2gb... o windows já parece estável...mas os discos penso ainda nao estarem okficheiros que saco dos newsgroups para os discos de 500gb ficam corrumpidos, mas para o de 200 gb a partida parece que nao... ainda estou em testes...que programas bons é que andam aí para fazer scan aos discos e reparar o que houver para reparar?
     

Partilhar esta Página