1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Usem máscara.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio

Novos AMD/ATI Catalyst 9.10 (pag 17)

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por APLinhares, 26 de Junho de 2007. (Respostas: 333; Visualizações: 41475)

  1. iGama

    iGama Ubuntuguide Translator

  2. manji

    manji Power Member

    Boas,

    Segui o guiaubuntuPT, instalou tudo OK, etc etc.

    O compiz corre, mas ... sem fluidez alguma!!

    Fix's?

    Cheers!
     
  3. Squillace

    Squillace Power Member

    Olá pessoal. Instalei os drivers como diz no link dado pelo iGama mas no entanto o Compiz não funciona. Na parte Aparência (Sistema > Preferências > Aparência), diz que não consegue activar os efeitos quando tento escolher Normal ou Extra.

    Onde está o problema? :/
     
  4. manji

    manji Power Member

    Activa o compiz via o Terminal e posta aqui o resultado :)

    Escreve no Terminal:

    Código:
    compiz
     
  5. Squillace

    Squillace Power Member

    Eis o resultado:

    Código:
    [email protected]:~$ compiz
    /etc/xdg/compiz/compiz-manager: 7: intel: not found
    Checking for Xgl: not present. 
    Blacklisted PCIID '1002:4153' found 
    aborting and using fallback: /usr/bin/metacity
    A minha placa é uma Radeon 9550

    EDIT: devo dizer que aventurei-me no mundo do Linux há 3 dias, portanto há coisas que são incompreensíveis para mim e é preciso ir com calma. :D
     
  6. ruimoura

    ruimoura Power Member

    Dude, essa placa já não é suportada pela ATI à uns 500 anos ... Estes drivers, e todos os drivers proprietários da ATI só vão funcionar em placas acima da sério 9700. Estes contudo estão só, para já, verificados para funcionarem na sério HD2xxx da ATI.
     
  7. Squillace

    Squillace Power Member

    Claro que é suportada... aparece na lista das placas disponíveis para os drivers, lá no site.
    (últimos drivers Linux publicados em Agosto 07, Windows Vista Outubro 07)
     
    Última edição: 24 de Outubro de 2007
  8. ruimoura

    ruimoura Power Member

    Para estes drivers? Para esta versão? :wvsore:
    A minha ATi 9000 também lá aparece, o que não quer dizer que seja suportada actualmente pelos drivers actuais. Aquilo leva-te para outros drivers mais antigos,que basicamente não servem para grande coisa ...
     
  9. Squillace

    Squillace Power Member

    Pronto, a única coisa que eu quero saber é: com estes drivers ou com outros quais queres, há possibilidade de ter o Compiz activo ou não. Só isso.
     
  10. Neo4

    Neo4 Banido

    estes novos ainda nao suportam as ati x700?!
     
  11. ruimoura

    ruimoura Power Member

    Este é o sitio errado para isso. Há outras discussões, e já foi debatido vezes sem conta. Para compiz activo, precisas de aiglx ou xgl. O Ubuntu vem com o aiglx, e como só estes drivers recentes da ATI suportam aiglx o pessoal que tem ATI ou usa os drivers open source (que deveria ser os que tu tinhas, ou devias ter) ou aventura-se a instalar o xgl ...

    Penso que sim, que suportam. Eles só dizem que só foram testados na sério HD2xxx, não quer dizer que so suporte essas placas ...
     
  12. leiam as release notes:

    https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/linux_8.41.7.html

    Por isso eu recomendava a quem não tiver uma HD2x00 para voltar à versão anterior.
     
  13. iGama

    iGama Ubuntuguide Translator

  14. Neo4

    Neo4 Banido

    eu segui o guia e se fizer fglrxinfo tenho drivers mesa....

    e se tentar activar os efeitos diz que não é possivel!

    alguem conseguiu instalar direito com uma x700m?
     
    Última edição: 24 de Outubro de 2007
  15. petersaints

    petersaints Power Member

    Também tenho essa cena do MESA
     
  16. petersaints

    petersaints Power Member

  17. bows

    bows Power Member

    Malta para uma ati radeon mobility x1600 esse driver é essencial ? mas o ubuntu penso q ja traz... petersaints, q é isso de clean ? :P
     
  18. petersaints

    petersaints Power Member

    Eu instalei de origem não tinha drivers antigos instalados. isto porque isto é um portátil novo e ainda não tinha posto ubuntu ;)
     
  19. Neo4

    Neo4 Banido

    acabei de testar essa que seguiste e para mim nao funcionou =/

    EDIT: bem ja consgui por a dar foi so substituir ati por fglrx nos drivers no xorg

    mas os efeitos estao bastante lentos mas parece que é geral segundo li no ubuntuforums
     
    Última edição pelo moderador: 25 de Outubro de 2007
  20. petersaints

    petersaints Power Member

    Sim os efeitos alguns ficam um pouco lentos :P Também para primeiros drivers com suporte AIGLX não se pode pedir muito :P Mas é um começo ;)