1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

NTFS-3g - Erro parvo

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por tmafcerqueira, 22 de Abril de 2007. (Respostas: 8; Visualizações: 1093)

  1. tmafcerqueira

    tmafcerqueira Power Member

    Boas,
    Tava eu a tentar montar o meu disco externo quando me aparece isto:
    Fiz actualizaçao a alguns pacotes pelo synaptic, e por acaso nao reparei se o FUSE ou ntfs-3g tavam la pelo meio... Alguem sabe como resolver?
     
  2. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Suponho que saibas ler ? :P
    Erro parvo pk? se ele sugere que uses um kernel igual ou superior a 2.6.20...
     
  3. tmafcerqueira

    tmafcerqueira Power Member

    Debian nao tem, ainda:007:
    Alem disso, se eu tentar isto num disco tb NTFS, mas interno nao ha problemas(este disco é montado no arranque ja com a opçao read/write)
     
    Última edição: 22 de Abril de 2007
  4. tmafcerqueira

    tmafcerqueira Power Member

    Bem, *****-se... Ja tava com uns problemas parvos no debian formatei e instalei debian outra vez. Vamos la a ver como é que ele se comporta. Se fizer xixi nos cantos mando-o embora e meto qq coisa. Porno, por exemplo
     
  5. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Já testast ao menos o DebCentral config que coloquei link no topico cá do debian etch ?:P
    Poem-se a inventar :p

    e debian ja tem 2.6.20... so que não é no etch :D
     
  6. CR_

    CR_ Power Member

  7. tmafcerqueira

    tmafcerqueira Power Member

    Ja testei o debcentral config, mas nao instalei por la, usei os repositorios. Agora tou mais preocupado com outra coisa... O debian reinstalado voltou a dar erros, o windows ja se reiniciava sozinho(facto que eu pensei dever-se a problemas com o CD de instalaçao, visto que formatei e instalei 3 vezes e sempre com o mesmo problema). Tou a instalar o ubuntu 7.04, a ver se me da problemas... Se der é hardware, nao sei e o que... Discos nao pode ser, porque o linux ta num sata e o windows num ide, ram é naquela, 2 modulos de 512...
    Alguem tem ideias?
     
  8. runc0re

    runc0re Power Member

    BOa ideia

    Axu k devias meter la um pr0nzito e partilhar com o ppl , so uma question ??? formatas-te e voltaste a instalar o debian , a soluçao do lammer e sempre a mesma format next next next ...
     
  9. tmafcerqueira

    tmafcerqueira Power Member

    Nao, a solucao do: nao sei que mais fazer, e preciso do sistema a 100%. Ainda tenho problemas, por isso e hardware. Porn, na boa. Tenho aqui alguns, mas se calhar nao sao do teu interesse... E tudo hetero:004:
     

Partilhar esta Página