1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

nv4_disp - HELP!!!!!!

Discussão em 'Windows 7 e anteriores' iniciada por p!nk., 14 de Agosto de 2008. (Respostas: 11; Visualizações: 1090)

  1. p!nk.

    p!nk. Power Member

    boas tardes camaradas,

    passo a explikar, formatei o PC a um amigo meu, e aparentemente tudo ok.
    mal saio de casa dele, ele liga-me a dizer que sempre que abre um video ou o MSN Messenger Live, o PC blokeia e vai abaixo.

    ele disse que apareceu algumas vezes o Blue Screen a dizer " nv4_disp (...) o controlador ficou bloqueado" ...

    apos alguma pesquisa, deparei-me que este erro está inerente à placa gráfica.
    ele tem uma Geforce FX 5200 - AGP - 128mb ...

    entao o que eu fiz: instalei vários drivers:
    -81.98 forceware ...
    - 94.24 forceware ...
    - 175.16 geforce driver ...

    claro que antes de instalar outro, desinstalava o anterior e fazia reboot a maquina ...

    NADA .... tudo igual.

    fui a BIOS, vi na parte do chipset, e reparei que o primary graphic device estava em PCI ... alterei para AGP .... continua igual!!!

    ja nao sei o que fazer, alguem me ajuda????


    cumps.
     
  2. Frabex

    Frabex Power Member

    Qual é o sistema operativo?
    Já agora, 32 bits ou 64 bits?
     
  3. p!nk.

    p!nk. Power Member

    Windows XP Profissional, SP2, 32bits.
     
  4. Frabex

    Frabex Power Member

    O melhor era formatares outra vez o computador e, se tiver algumas drivers da placa gráfica instaladas, desinstala-as.
    Depois de formatares o computador, instalas logo estas drivers: http://www.nvidia.com/object/winxp_175.19_whql.html.
    Deve resolver o problema.
     
  5. Blue Zee

    Blue Zee Power Member

  6. p!nk.

    p!nk. Power Member

  7. Frabex

    Frabex Power Member

    Faz o que eu te disse.
     
  8. Blue Zee

    Blue Zee Power Member

    Descarregue estes drivers:

    http://www.nvidia.com/object/winxp_175.19_whql.html

    Descarregue e instale o

    Driver Sweeper

    Desinstale os drivers Nvidia em Adicionar ou Remover Programas.

    Vai-lhe pedir para reiniciar. Faça-o mas reinicie em Modo de Segurança (pressione F8 ao iniciar).

    Inicie o Driver Sweeper, seleccione Nvidia -Display da lista e clique em Run Sweeper.

    Reinicie o PC em modo normal, localize o ficheiro dos drivers, instale e reinicie quando lhe for indicado.

    Teste.

    Diga se resultou.

    Zee
     
  9. p!nk.

    p!nk. Power Member


    zee, hoje a tarde irei fazer isso, e depois deixarei algum feedback.

    cumps.
     
  10. p!nk.

    p!nk. Power Member

    formatei novamente o PC ...
    e instalei essas drivers cujo link me forneceste ...

    o que se passa agora é o seguinte:
    vai-se pa se abrir um video, e o pc simplesmente crasha!!! e faz reboot ... video, so le do youtube e similares ...

    ficheiros de video alojados no PC ... nestum :/
     
  11. Blue Zee

    Blue Zee Power Member

    Última edição: 15 de Agosto de 2008
  12. p!nk.

    p!nk. Power Member

    Blue_Zee ... optamos por retirar a placa gráfica do sistema, funcionando agora com a placa OnBoard .... e funciona às 1001 maravilhas!

    resumindo, constatou-se uma vez mais que de facto, o problema reside na GPU .... que como referi antes é AGP e nao PCI .... pois a MB tambem nao suporta PCI ;/ ...

    veremos agora, logo que tivermos algum tempo "livre", como vamos resolver o problema :P

    abraço e obrigado pela ajuda Blue_Zee!
     

Partilhar esta Página