1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

NVIDIA 9600 M gddr3

Discussão em 'Windows 7 e anteriores' iniciada por rtx122, 19 de Outubro de 2008. (Respostas: 24; Visualizações: 2350)

  1. rtx122

    rtx122 Power Member

    comprei um aspire 5930g, estava mt contente e tal mas qdo fui instalar certos jogos berrou...ha jogos q nao sei pk carga de agua nao instalam, e se instalam dao erros...alguem me pode ajudar? [eu fazia um screen do erro mas nao sei cmo s faz]

    descriçao:

    - pegando no doom3 por exemplo, durante a instalaçao nunca me chega a pedir o 3o cd, passa o momento em que mo devia pedir e dps nao instala pq nao encontra o ficheiro necessario para a correcta instalaçao (pudera o ficheiro esta no cd3 e nao no cd2); se ignorar em vez de abortar instala mas dps da o referido erro e nao carrega o jogo(algo q tem a ver com o open GL).
    julgava a inicio q seria uma incompatibilidade com o vista mas nem em modo de compatibilidade funciona e mais, instalei o jogo num acer 2920g[t7500+nv8600gt-256mg+vista+2GB ram](o modelo anterior e o jogo corre perfeitamente)

    ja tentei instalar novos drivers p vga mas no site oficial da nvidia nao deixa instalar manda para a acer q sao os q ja tenho(neste momento ja encontrei um site atraves do forum estou a sacar drivers p dps digo se algo se alterar)


    - exactamente a "mesma" situaçao acontece com o jogo age of mithology o erro é q é distinto.qd vai nos 59% da instalaçao diz-me que o ficheiro para onde eu estou a inserir o jogo esta em uso, ou nao tem permissao ou esta cheio para verificar mas nao consigo fazer nada. mais uma vez no acer 2920g funciona as mil maravilhas e para alem disso acontece o mesmo erro noutro portatil daqui de casa um asus x57 (t8600+4GB ram+ati 3650-512mb+vista) da exactamente o mesmo erro.
    e uma situaçao interessante:o age of empires (jogo do seculo passado funciona certinho...)


    alguem me consegue ajudar ou dar-me alguma luz



    obs:

    t7350
    3GB ram
    nvidia 9600 m gt gddr3
    vista 32 bit actualizado
     
  2. Ruimofernandes

    Ruimofernandes Power Member

    memorias? tenta o memtest
     
  3. rtx122

    rtx122 Power Member

    passei a um bom bokado da noite a tentar instalar os drivers mas nao consegui. deu-me smp o mesmo erro: o setup da nvidia nao encontra nenhum hardware compativel com os drivers q estou a tentar instalar. saquei os drivers de um link postado num outro topico por um user:

    http://www.laptopvideo2go.com/drivers

    tentei sacar varios nenhum deles funcionou.




    alguem tem alguma ideia que me possa ajudar?! seja uma luz sobre o problema ou pelo menos como sacar drivers actualizados que deem para instalar (tenho os 175.61)
     
  4. arpinacio

    arpinacio Power Member

    A própria nvidia diz que não dá, tem a ver com a própria Acer.

    O que vi na nvidia é que as marcas de portáteis têm drivers próprias por causa da hibernação, suspenção e poupança de energia... daí não dar para instalar.
     
  5. curtido

    curtido Power Member

    comprei hj mm o mesmo portatil, e agora cm fazemos pa actualizar os drives ? :x
     
  6. NeO_CooL

    NeO_CooL Power Member

    isso do doom nao tem nada a ver com a grafica ou acer mas sim com o vista. tens algures na pagina do jogo um fix p instalar com o vista...
     
  7. arpinacio

    arpinacio Power Member

    http://www.laptopvideo2go.com/drivers


    nesse site têm que sacar dois ficheiros:

    o ficheiro das drives (exemplo)
    um ficheiro inf (exemplo) (os links estao um ao lado do outro, na página!)

    depois de terem as drives descompactam para uma pasta (pasta WTV)

    em seguida metem o ficheiro inf que sacaram dentro da pasta para onde descompactaram, ou seja na pasta WTV

    fazem replace, e correm o setup!
     
  8. rtx122

    rtx122 Power Member



    mas o problema nao é so nesse jogo!!acontece-me exactamente o mesmo no age of mithology(chega aos 61% e da um erro absurdo e nao instala) e tambem no hitman contracts.
     
  9. arpinacio

    arpinacio Power Member

    Isso cheira-me a problemas de disco... Não tenho qualquer problema em instalar ficheiros grandes.

    Instalei o Grid e o Crysis tudo sem problema.

    Já instalei a demo do Pes2009 também sem problemas.

    Corre um defrag nisso para ver se tens sectores danificados.
     
  10. rtx122

    rtx122 Power Member

    o mmo comigo...o crysis instalei sem problemas e outros jogos tb, mas particularmente nestes 2 nao consigo encontrar soluçao.

    antes de ir á ***** passei na pc clinic q foi o unico a identificar (ou nao) lgo o problema: disse que era das novas placas graficas, algo relativo aos ficheiros neccessarios para o open GL q por serem em plataformas novas as vgas mais recentes nao têm, lgo nao da para instalar alguns jogos antigos.
    qd fui a ***** estivemos umas 2 horas á volta daquilo e nada,o tecnico pensou q á partida seria dos drivers mas nenhum deu para instalar.

    o mais curioso cm disse atras o age of empirers da!!! e acontece nesse 2 jogos exactamente o mmo problema num asus x57 (t8600; 4GBram; ati3650-512; vista)



    nao percebi bem a cena do ficheiro inf(os links nao dao), esse ficheiro é o WHQL?se nao qual
     
    Última edição: 21 de Outubro de 2008
  11. arpinacio

    arpinacio Power Member

    Uma coisa, o facto dos jogos não darem em placas novas, não invalida em nada a sua instalação.

    Quanto muito ou avisava que o jogo não seria compativel, ou instalaria e quando o corresses aí sim daria erro... por isso essa explicação é muito estranha...

    Suponho que estejas a correr os Setup dos jogos em modo utilizador, pois se à partida não é problemas de disco, é problemas de escrita do Vista, ou seja a instalação estará a aceder a pastas que não existirão ou algo do género...

    Penso que consigo arranjar o Doom3 (que é um dos que te dá problemas) e hoje à noite vou tentar instalar e dizer-te algo.

    Um aparte eu já não tenho o Vista Home Premium, tenho o Bussiness mas não deve ser por aí...
     
  12. rtx122

    rtx122 Power Member

    ok ja vi...
    qto ao ficheiro é o modded INF certo?estava a ver na pagina errada
     
  13. arpinacio

    arpinacio Power Member

    exactamente, quando entras nas páginas das drives (página das 178, das 179 etc) tens sempre no cabeçalho para fazeres download de dois ficheiros, as drives em si e do modded INF
     
  14. rtx122

    rtx122 Power Member



    ele nao instala correctamente, nunca chega a pedir o 3º cd cmo deveria, empaca no 2o e depois diz que ha um ficheiro em falta. nao me lembrei mas qd estava com o tecnico em x de ignorar ou abortar ´2ª ou 3ª tentativa do erro de instalaçao ele la aceitou o 3o cd(em casa no devo ter acertado no timing pq me pedia smp o 2º cd de volta).julgava q ia dar, supostamente fez a instalaçao correcta mas deu o mmo erro. [ele faz automaticamente o relatorio do erro mas cmo nao sei fazer um postscreen nao posso por aki].mas o erro completo esta aqui:

    couldn't load default.cfg


    1995 MHz Intel CPU with MMX & SSE & SSE2 & SSE3 & HTT
    3072 MB System Memory
    512 MB Video Memory
    Winsock Initialized
    Hostname: rtx-PC
    IP: 87.196.172.203
    IP: 169.254.190.174
    doom using MMX & SSE & SSE2 & SSE3 for SIMD processing
    enabled Flush-To-Zero mode
    enabled Denormals-Are-Zero mode
    ------ Initializing File System ------
    Current search path:
    C:\Program Files\Doom 3/base
    C:\Program Files\Doom 3\base\pak004.pk4 (5137 files)
    C:\Program Files\Doom 3\base\pak003.pk4 (4676 files)
    C:\Program Files\Doom 3\base\pak002.pk4 (6120 files)
    C:\Program Files\Doom 3\base\game00.pk4 (2 files)
    game DLL: 0x0 in pak: 0x0
    file system initialized.
    --------------------------------------
    Unknown command 'vid_restart'
    idRenderSystem::Shutdown()
    Shutting down OpenGL subsystem
    ...shutting down QGL
    Couldn't load default.cfg
    Shutting down OpenGL subsystem
    ...shutting down QGL
     
  15. arpinacio

    arpinacio Power Member

    Hoje à noite digo-te algo.

    Só um aparte, é print screen :007:

    Abraços.
     
  16. rtx122

    rtx122 Power Member

    lol..

    eu sei...é que estou a ler ene de posts e ja me deve ter subido a carola, é q estive sem net o fim smn
     
  17. rtx122

    rtx122 Power Member

    bem instalei os updates dos drivers 178.26 e os erros persistem...nao sei o que mais hei-de ou possa fazer, pelo menos a nivel de software...:confused::confused:>(>(

    fica aqui uma descrição pormenorizada dos erros:

    DOOM 3

    a)
    Error 1305. Error reading from E:\Setup\Data\base\pak000.pk4 verify that
    the file exists and that you can access it

    b)
    Error 1308. Error reading from E:\Setup\Data\base\pak000.pk4 verify that
    the file exists and that you can access it


    c)

    couldn't load default.cfg

    512 MB Video Memory
    Winsock Initialized
    Hostname: rtx-PC
    IP: 169.254.190.174
    doom using MMX & SSE & SSE2 & SSE3 for SIMD processing
    enabled Flush-To-Zero mode
    enabled Denormals-Are-Zero mode
    ------ Initializing File System ------
    Current search path:
    C:\Program Files\Doom 3/base
    C:\Program Files\Doom 3\base\pak004.pk4 (5137 files)
    C:\Program Files\Doom 3\base\pak003.pk4 (4676 files)
    C:\Program Files\Doom 3\base\pak002.pk4 (6120 files)
    C:\Program Files\Doom 3\base\game00.pk4 (2 files)
    game DLL: 0x0 in pak: 0x0
    file system initialized.
    --------------------------------------
    Unknown command 'vid_restart'
    idRenderSystem::Shutdown()
    Shutting down OpenGL subsystem
    ...shutting down QGL
    Couldn't load default.cfg
    Shutting down OpenGL subsystem
    ...shutting down QGL


    Resumidamente eu tento instalar o jogo e nao consigo, na parte em que deveria pedir o 3º cd de instalaçao, nao o pede instala continuamente quase ate ao fim depois da o erro a). se se clickar em repetir ele passa para o erro b). se se inserir o 3º cd e clickar em repetir ele fica sempre a engonhar se, nessa fase, se clickar em ignorar ele supostamente encerraria a instalaçao mas em vez disso termina a instalaçao (supostamente de forma correcta). depois disso quando se vai para jogar abre uma janela com o erro c)


    AGE OF MYTHOLOGY


    começa a instalaçao, depois de pedir o 2º cd, quando está em 59% da instalaçao dá o seguinte erro:

    Age of Mythology encountered a disk error while writingto the file
    C:\Program Files\Microsoft Games\Age of Mythology\avi\introcg.bik. Make sure
    your hard disk is not full and that the file is not in use.

    se ignorar ele prossegue com a instalaçao normalmente mas ao chegar aos 79% da instalaçao dá novamente o seguinte erro:

    Age of Mythology encountered a disk error while writingto the file
    C:\Program Files\Microsoft Games\Age of Mythology\avi\introcg.bik. Make sure
    your hard disk is not full and that the file is not in use.

    depois finaliza a instalaçao, mas no fim diz q faltam ficheiros, possivelmente nao funcionara para reinstalar se necessario. dps de ter actualizado os drivers existem 2 diferenças, no fim da instalaçao ja pede para reiniciar o computador e depois ja inicia o jogo e rola, pelo menos o primeiro nivel que foi o que experimentei.
     
  18. arpinacio

    arpinacio Power Member

    Bem como prometido, Doom 3 instalado, sem qualquer problema, e o jogo corre perfeitamente em ultra high e filtros...
     
  19. rtx122

    rtx122 Power Member

    fogo agora fikei podre!!!o que é q usas te,usas-te algum patch, é original certo?! fizeste algo de diferente ou alguma compatibilidade?

    alguma ideia do que me possa estar a afectar?

    eu mandei um mail para a acer, responderam-me pouco depois, mas basicamente a mandar-me para aquele sitio... disseram que a acer nao testa equipamento com jogos e para actualizar os drivers (e esta informaçao em menos palavras que aquelas q eu utilizei). mandei um mail depois para a nvidia a ver se obtenho qq resposta...
     
  20. arpinacio

    arpinacio Power Member

    Resumidamente, meti os cd's quando ele pedia e mais nada... =\

    Como já disse o meu windows não é o que vinha, e as drivers são as mais recentes da nVidia vindas do site http://www.laptopvideo2go.com/drivers de resto não estou a ver do que possa ser...
     

Partilhar esta Página