1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Nvidia 9600M GT não tem 5.1 via HDMI????

Discussão em 'Novidades Portáteis' iniciada por VFS0007, 22 de Novembro de 2008. (Respostas: 3; Visualizações: 1539)

  1. VFS0007

    VFS0007 Banido

    Boas.


    Alguém ja consegui por a saída HDMI das graficas Nvidia 9600M GT a funionar com audio 5.1?

    é que por mais drivers que instale o resultado no meu amplificador da sony é só PCM...e não dolby como devia ser...

    Se alguem tiver algum truque, agradeço...
     
  2. blastarr

    blastarr Power Member

    A placa gráfica só passa pela ficha HDMI (via S/PDIF) aquilo que lhe for fornecido pela placa de som, nada mais.
    Assim, tens é de ver se a tua placa de som tem os drivers actualizados e correctamente instalados (e certificar-te que o codec da mesma suporta 5.1, ou se é apenas uma versão Stereo, comum em alguns portáteis).
    Procura opções semelhantes a estas nas propriedades da mesma (esta é do meu portátil, com uma Geforce 8400M GS e ficha HDMI):

    [​IMG]
     
    Última edição: 10 de Dezembro de 2008
  3. VFS0007

    VFS0007 Banido

    boas. obrigado pela resposta mas já tentei tudo isso. há muito tempo que mexo com som por hdmi e video mas sempre com ATI.

    Sempre que ligo o portatil ao LCD, é seleccionada automaticamente o Nvidia HDMI audio mas só passa stereo. Mesmo que configure os player para passarem por spdif, continua sempre sem stereo. No ac3 até vejo o output em 5.1 mas ao sair pela ficha hdmi sai como stereo. Ja actualizei tudo o que é drivers e nada...noutro pc HP DV5 que ca tenho em casa, é a mesma coisa. Com outro Asus que ca tive em casa ha uns dias tb foi a mesma coisa. Experimentei em dois receptores diferentes e ambos detectam só PCM (stereo)
     

Partilhar esta Página