1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Nvidia GeForce 7600GS e drivers windows

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por vbmaster, 22 de Janeiro de 2007. (Respostas: 5; Visualizações: 2175)

  1. vbmaster

    vbmaster 1st Folding then Sex

    Boas,

    Vamos lá ver se me conseguem dar alguma ideia da origem do problema que tenho constatado em windows. Adquiri recentemente uma Nvidia GeForce 7600GS, que tem funcionado bem tanto em windows como em linux. No entanto, reparei desde logo que na minha instalação do windows, sempre que abro qualquer tipo de vídeo, em qualquer player que seja, ocorre um crash geral no sistema ficando o CPU a trabalhar a 100%.
    Já desinstalei os drivers e estava tudo ok, voltei a instalar, mas os mais recentes, e o problema veio na mesma. Pensei que fosse do pack de codecs, mas tal não se verificou. Até que instalei os mesmos drivers noutra instalação windows no mesmo pc noutro disco, e nada de errado aconteceu conseguindo reproduzir filmes normalmente.
    O erro é extensível até aos vídeos non-flash do firerox.

    Geralmente quando abro qualquer ficheiro multimédia o sistema freeza por completo, continuando a poder mexer o rato, no entanto tudo fica mais lento, e o vídeo nem começa a reproduzir. Curiosamente, já cheguei a fazer o combo TeclaWindows + L, para ir para o ecran de login e lá o sistema parece deixar de ficar lento, e muitas vezes começo a ouvir o som do vídeo. Re-entro no windows e o crash volta.

    Não sei mesmo o que se poderá estar a passar, o sistema é Service Pack2.

    No Linux tudo funciona sem qualquer tipo de problemas.

    Espero sinceramente que me consigam ajudar, e obrigado desde já. ;)
     
  2. WindWalker

    WindWalker Power Member

    Problema interessante. Tens estes drivers instalados? Se não, experimenta-os sff.

    Qual é a marca da placa?
     
  3. vbmaster

    vbmaster 1st Folding then Sex

    São esses sim, mas anteriormente tinha os que vieram com a placa, mas o problema é o mesmo, pelo que penso que seja uma incompatibilidade qualquer, um programa ou assim.

    A placa é uma Sparkle GeForce Nvidia 7600 GS, AGP.
     
  4. WindWalker

    WindWalker Power Member

    Experimenta actualizar os drivers do chipset.

    Se puderes, indica a marca e modelo da motherboard, sff.
     
  5. vbmaster

    vbmaster 1st Folding then Sex

    Eu até fazia isso, mas tendo em conta que noutra instalação de windows, no mesmo pc tudo funciona ok...

    Anyway a mobo é uma:

    MS-6585 ATX
     
  6. WindWalker

    WindWalker Power Member

    Como assim noutra instalação? Tens duas instalações de Windows nesse PC?
     

Partilhar esta Página