1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Nvidia Gforce 6200

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por vato-louko, 30 de Abril de 2009. (Respostas: 7; Visualizações: 856)

  1. vato-louko

    vato-louko Power Member

    Boas pessoal.
    Arranjaram-me 1 placa nvidia gforce 6200 agp 8x 512mb ddr, tentei ligar à tv com cabo 4 pin plug - scart e fica sempre a preto e branco.
    Alguém pode ajudar?
    Thks
     
  2. touge_master

    touge_master Power Member

    Provavelmente tens que configurar as opcoes de varios monitores no software da tua placa grafica
     
  3. vato-louko

    vato-louko Power Member

    sim, ja fiz isso e ja experimentei o n/pal, b/pal, etc...
     
  4. vato-louko

    vato-louko Power Member

    alguém pode ajudar sff?
    Tou a desesperar, o meu monitor é velho e pequeno
    LOL
     
  5. vato-louko

    vato-louko Power Member

    Pleaseeee.....
     
  6. vato-louko

    vato-louko Power Member

    estou desesperado
     
  7. mgl4evr

    mgl4evr Power Member

    experimenta o seguinte:
    abre o painel de controlo da nvidia (esta o icone no painel de controlo).
    a esquerda, amplia "monitor" e clica "regular as definiçoes de cor do ambiente de trabalho"
    clica no monitor que te da a preto e branco e verifica:
    -em "canal de cor" tens selecionado "todos os canais"
    -brilho: 50%
    -digital vibrance: 0%
    -contraste: 50%
    -ac. da imagem: 0%
    -gama: 9%
    depois amplias o menu "video e televisao", clicas no monitor que esta com problemas e verificas se todos as barras de deslocamento (excepto a de gama) estao nos 50%. a de gama deve estar nos 9%.

    mgl4evr
     
  8. lfernandes

    lfernandes Power Member

    estás a usar a saída S-vídeo não é? Por vezes com os cabos S-vídeo--->scart a umagem fica assim, acho que é da prórpia construção do cabo. Experimenta a usar a saída RCA de vídeo da placa.
     

Partilhar esta Página