1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Nvidia NForce 680i sli

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Guga27, 18 de Abril de 2007. (Respostas: 10; Visualizações: 653)

  1. Guga27

    Guga27 Power Member

    Boas, tenho uma Asus Striker Extreme, que utiliza este chipset, o problema é que este chipset consegue dar prioridade ou não a certos programas na rede ou net directa, o que acontece e que se tenho um P2P (Emule) ligado, não consigo fazer nada na net, não dá mesmo, nem outlook, nem thunderbird, eu sei que dá para configurar isto já tentei e nada, alguem com uma board com chipset igual?
     
  2. luikki

    luikki Power Member

    esse problema não deve ter nada a ver com o chipset......
    limita a largura do p2p, de acordo com a velocidade que tens e passas a poder navegar.....
     
  3. Guga27

    Guga27 Power Member

    Eu sei do que falo, se fosse o problema de limitar o P2P já estava resolvido, é o chipset sim, a Nvidia e a propria a dizer que o chipset controla isso, o P2P mesmo baixando fica tudo na mesma, o problema não é o P2P...
     
  4. tmgp

    tmgp Moderador
    Staff Member

    já experimentaste usar o cFosSpeed?
     
  5. Guga27

    Guga27 Power Member

    Já usei mas não nesta board, e não gosto dava-me imensos problemas por isso desisti, mas aqui neste caso, o controlo do shipset sobrepõe-se ao cfospeed.
     
  6. luikki

    luikki Power Member

    isso é que é azar!
    o chipset parece ter vontade próppria...(onde é que a nvidia diz que ele controla e o quê?) e o cFosSpeed...só dá problemas....(o meu funciona 5****)....
    o manual da board não tem soluções para a configuração correcta?
     
  7. nunex

    nunex Power Member

    Era suposto dar para instalar os drivers da nvidia que controlavam as 2 placas de rede que a mobo traz. Eu tb tenho uma e tenho o Windows Vista e os drivers simplesmente não funcionam... pelo menos os 15.00. É questão de esperares que saiam uns novos
     
  8. tmgp

    tmgp Moderador
    Staff Member

    pelo que li não experimentaste... aqui o cfos funciona 5*, já q não tens outra hipótese tenta!
     
  9. Guga27

    Guga27 Power Member

    Vá ao site da nvidia está lá tudo...www.nvidia.com, na parte dos nforce
     
  10. tmgp

    tmgp Moderador
    Staff Member

    não preciso de ir obrigado. só dei uma sugestão! mas boa sorte com o teu problema.
     
  11. Guga27

    Guga27 Power Member

    Não era para si, era para quem me perguntou onde li isso do 680i sli..obrigado
     

Partilhar esta Página