1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

O meu Barton é rasca ou sou eu que sou trengo?

Discussão em 'Modding e Overclock' iniciada por ToTTenTranz, 20 de Novembro de 2003. (Respostas: 14; Visualizações: 1286)

  1. ToTTenTranz

    ToTTenTranz Power Member

    Boas.
    Este é o meu sistema:

    Barton 2500+ (default: 11*166) arrefecido por um Swiftech MCX462+ com uma fan Noiseblocker 80mm S4 (Máximo: 75m^3/h)
    Epox 8RDA (sem o "+", o chipset é o nForce2-S)
    Fonte Qtec 550W
    2x512Mb TwinMOS PC3200


    Eu dantes tinha umas PC2100 portanto não podeia puxar muito pelo FSB, apenas mudava o multiplicador do CPU.

    Agora que tenho umas DDR400, quis por o bus a 200Mhz. Como as memórias não são nada de especial (não são as CH-5), na bios deixei o estado das memórias em default e fui mexer nas opções do CPU.
    Ao aumentar o bus para 200Mhz (passando para um 3200+) e sem mexer no Vcore, o pc deixou de iniciar, apenas ouvia uns bips do pc speaker portanto tive que fazer reset à bios.
    Depois comecei a aumentar o bus.. e o pc só começou a ir a carregar o desktop com o vcore a partir dos 1.85v..
    Mas nessa voltagem muitos programas e jogos crashavam e só consegui ter o sistema mais ou menos estável com o vcore a mais de 1.9v..
    Ainda a esta voltagem há jogos que me crasham (e eu sei que é por causa do cpu porque quando baixo o overclock eles não crasham..)
    A partir daqui desisti de subir a voltagem porque a temperatura do cpu começou a saltar para os 55ºC (contra os 38-42ºC habituais).
    Neste momento estou com o cpu a 2Ghz.. baixei o multiplicador e ainda assim só o tenho estável a 1.825v..

    Não é suposto o cpu precisar de um vcore tão alto pois não? O que é que acham que pode estar a acontecer? Pode ser do northbridge? Os nforce2 à partida são todos iguais, não?
     
  2. _zZz_

    _zZz_ Professional Folder

    tens o cooler a fazer bom contacto? experimenta montar de novo...


    _zZz_
     
  3. Elrond

    Elrond To fold or to FOLD?

    com esse dissipador devias ter melhor....

    esperimenta arranjar uma fan regulavel que te de mais power...

    esse barton n parece ser nada de especial..

    []z
     
  4. ToTTenTranz

    ToTTenTranz Power Member

    o swiftech (deu cá um trabalhão a montar.. é preciso tirar a board e tudo..) está bem montado e tem montes de artic silver ceramique entre o cpu e o cooler..
     
  5. ToTTenTranz

    ToTTenTranz Power Member


    a fan é regulável e quando está no máximo tem um desempenho bastante bom.. 75m^3/h é bastante pelo que tenho visto (e tenho-a no máximo claro..)

    O barton é um inbox comprado na *****...
     
  6. basana

    basana Power Member

    Bom, segundo me consta ter montes de pasta termica na e sinonimo de baixas temps, dado k é mais eficiente se tiver bem espalhada (no meu barton meti so um poukinho, e tenho tmps mto boas...axo eu, 2500+@ 2.2ghz 36/37º e 41/42º, com um volcano 11). Atenção as fans k tens na caixa, pk ter boa "ventilação" é importantissimo (eu tenho 4fans e um system blower, as x faz um pouco de barulho, mas ainda na levantou voo nem acordou os vizinho).
    Segundo o teu post ainda nem mexeste na voltagem das mems. se sim ignora o resto... no meu caso bastame passa de 2.6 pa 2.7 que as mems ja vao aos 200 e muitissimo estaveis, e alcanço os 2.2ghz sem mexer no vcore k ta no default (1.675).

    Bom espero k tenha ajudado. [[]] e boa sorte nisso!!!
     
  7. Elrond

    Elrond To fold or to FOLD?


    75m^3/h = 44.14CFM...

    n é nada por ai alem pa. mete uma tornado ou uma SFII nisso e vais ver as temps a baixar....outra coisa, quanto mais freco estiver o cpu mais "anda" ele...

    Dps diz ai o stepping dele e onde compraste sff.

    []z
     
  8. basana

    basana Power Member

    Elrond onde o comprou ja foi respondido (***** cpu inbox)
     
  9. frickazoide

    frickazoide Power Member

    isso só pode ser de memorias. Baixa um pouco o fsb das mems por exemplo experimenta por as mems a 166 e fsb do processador a 200 e depois diz qualquer coisa.
    as mems parece que estao a precisar de voltagem pois nao devem aguentar os 200 de fsb a 100%
     
  10. SKATAN

    SKATAN Power Member

    se tem a ver com as memorias porque é que ganhou estabilidade com + vcore ....
     
  11. BonJouR

    BonJouR [email protected] Member

    Exacto :)

    Já experimentei 3 ou 4 bartons que a mais de 200MHz de bus simplesmente não buliam. No entanto a 180MHz de bus andavam perto dos 2300/2350 MHz.

    Poderá ser essa a fonte do teu problema.

    Cumps!
     
  12. ToTTenTranz

    ToTTenTranz Power Member

    Espero bem que não seja memória porque é DDR400 e se não funciona à velocidade anunciada pelo fabricante então vou troca-las.. é que eu nem mexi em timings.

    O cpu diz:

    AXDA2500DKVD
    AQXEA0325UPBW
    E mandei vir a versão retail da ***** como já disse.


    Alem da noiseblocker no cpu tenho mais duas Antec 80mm que vinham com a caixa e que fazem imenso barulho.. Tenho uma à frente e outra atrás para criar uma circulação de ar pela caixa toda..
    Só não ponho uma das antec no dissipador porque estou a pensar em troca-las por 4 ou 5 noiseblocker das que fazem 11dB..
    Não queria por coolers barulhentos porque tenho o pc no quarto.. e o quarto está entre o quarto do meu irmão e o dos meus pais.. não quero acordar ninguem quando ligo o pc..

    Poderá estar a teoria do BonJour correcta? É que eu lembro-me que quando tinha as memórias a 133Mhz e portanto o bus do cpu a 166, quando subia o multiplicador não precisava destes vcores tão altos...


    Desde já obrigado pela ajuda ppl. :)
     
  13. basana

    basana Power Member

    Bom axo k a unica coisa k posso fazer mais e meter a minha conf (e esperar k possa ajudar)

    amd 2500+ (box) 11*166
    Abit nf7-s rev.2.0 (bios 19, que me deu mais estabilidade que a que trazia)
    2x256 ocz pc3500el (cooper heatsink)
    2x80gb maxtor sata (raid 0)

    em @:

    2.2ghz (vcore 1.675) 11*200 (quando e pa benchmarking meto a 12*200 vcore 1.725, deixo o fsb sossegado pk estas mems na passam dos 200 com 2.2.2.6)
    as mems tao sempre a 2.7 (sem aumentar de 2.6 pa 2.7 nem passava dos 185, e assim ta super estável)

    como cooler tenho um volcano 11 (como ja tinha referido), com duas akasa na frente da caixa a "chupar" ar pa dentro do cpu e mais duas atras do cpu a expelir o ar, em conjunto com um system blower da titan (uma besta k me ocupa 2 slots pci) mas que sem exagero e baixa a temp da caixa e cpu em 2º/3º.

    Espero que tenha sido útil [[]]
     
  14. Burns

    Burns Power Member

  15. newbi

    newbi Power Member

    Barton 2500+

    Pah!!!

    Tiveste azar...
    Eu com o dissipador de origem e com a fan tb de origem uso no dia a dia o processador a 2205mhz... Isto com a voltagem em default (1.65), FSB a 220mhz, o multiplicador a 10x as memorias a 220x2 (2.8volts cas2.0 2 3 5).
    Se subir o FSB para 225 tenho de por o cpu a 1.675v e a board a 1.6v.
    Este barton ja rulou a 2420mhz com o msm cooling a 1.8volts e com o FSB a 210x11.5. Também ja rulou a 2192 com o FSB a 243.6x9 e com voltagens em default, menos a board k tava a 1.7.

    Tenta mudar de bios. N acredites muito mas que sabe... Pode ser k tenhas sorte.

    Cumps
     

Partilhar esta Página