1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

O Meu CPU ou Board estão todos fritos!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JfoxPT, 22 de Setembro de 2012. (Respostas: 16; Visualizações: 779)

  1. JfoxPT

    JfoxPT Banido

    pa n percebo o que me anda a acontecer ao pc mas ele bloqueia-se assim do nada..

    eu penso que seja do cpu pq isto freeza tudo quando tou a jogar e faz aquele barulho característico nas colunas que "fritou"

    ja mudei a pasta termica, ja limpei o pc do pó e fazendo um simples burn test ao cpu com tudo em STOCK passado uns minutos pimbas, freeza!

    isto poderá ser do cpu ou da board? é que o meu cooler é bom (thors hammer) e isto em stock n devia bloquear :/

    o cpu é um X4 955 Be e a board é M4A785TD-v evo
     
  2. regster

    regster Power Member

    Coloca foto do PC e print do HWmonitor.

    CUmps.
     
  3. Horus-Anhur

    Horus-Anhur I folded Myself

    É mais provável que tenha sido a board a avariar.
     
  4. vici

    vici Power Member

    Essa board tem alguns problemas de estabilidade, podes começar a pensar fazer um update a bios...

    Outra coisa usa só o "essencial" como gráfica on board, um modulo de memoria (neste caso um de cada vez), etc...e vê se freza.
     
  5. regster

    regster Power Member

    Condensadores da MB marados.

    Cumps.
     
  6. JfoxPT

    JfoxPT Banido

    sim tmb suspeito que seja da board!!

    as temperaturas ficam sempre boas, mesmo dos 4 cores em stock com este cooler n passa dos 50ºC praticamente!

    a bios tmb tá actualizada! que board assim jeitosa aconselham para estes cpus? assim algo que n passe mt dos 100e
     
  7. vici

    vici Power Member

    Fizeste o teste que te disse?
     
  8. JfoxPT

    JfoxPT Banido

    ainda n, mas se usar só um modulo de ram e ficar bom isso quer dizer o que?

    (vou agora experimentar)
     
  9. vici

    vici Power Member

    Uma memoria danificada
     
  10. Roberto1973

    Roberto1973 Power Member

    para mim cheirame ram e não cpu nem mbord já tive uma mb dessas levei limite OC e nunca tive probléma com ela muito boa mesmo. O chipset 785g tem problemas com certos ddr3. Boa sorte.
     
  11. JfoxPT

    JfoxPT Banido

    tou só com 2gb, retirei um modulo.. por acaso até agora fez 10 ciclos no intel burn test e n crashou
     
  12. Horus-Anhur

    Horus-Anhur I folded Myself

    Experimenta com o outro módulo. Pode ser que apenas tenhas um módulo danificado e mais nada.
     
  13. Roberto1973

    Roberto1973 Power Member

    marca e velocidade ram

    Qual é marca da ram e mhz e timing dela da ram?
     
  14. vici

    vici Power Member

    Nunca gostei muito memorias OCZ...exato como foi dito testa a outra memoria, caso tenhas crash já sabes o que é.
     
  15. JfoxPT

    JfoxPT Banido

    20 ciclos feitos! temps a 47ºC max, a ventoinha nem se ouve..

    e deve ser disto de facto, pq tem lógica a sequencia dos crashes.. é que eu podia estar a jogar bf3 o dia todo que ele nem se queixava mas mal ligava o cam recorder no fraps ou no playclaw passado uns minutos era certo o freeze!

    edit: vou trocar para o outro modulo agora!
     
  16. JfoxPT

    JfoxPT Banido

    ja fiz alguns testes, inclusive ontem ainda tive tempo de pedir emprestadas as rams a um amigo, umas Gskill, montei e os 4gbs n deram problema nenhum, até deu para testar um OC assim rápido e ficou tudo tranquilo..

    hj montei as memorias de novo e agora tá a correr testes e até agora tem se portado bem...

    será que podiam estar mal montadas, ou com alguma sujidade que as impedisse de se comportarem como deve ser?
     
  17. JfoxPT

    JfoxPT Banido

    bem ppl só para fechar isto, afinal era das memorias sim senhor!

    mas foi a ferros, pq comprei um modulo de memórias novo que nem sequer fazia o pc arrancar, dps de ir ao manual da board é que reparei que existem certas marcas e modelos recomendados para cada frequencia de rams... descobri uma coisa nova..

    assim aprendi tmb que as outras memórias n estavam estragadas, eram apenas incompativeis com a minha board!

    agradeço a ajuda pois nunca iria conseguir resolver o problema se n me tivessem dito! ;)
     

Partilhar esta Página