1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

o meu dns ñ bate bem!!!!

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por ec9250, 21 de Janeiro de 2009. (Respostas: 5; Visualizações: 1190)

  1. ola a todos

    como o titulo diz, o meu dns ta a bater mal.

    o meu pc esta ligado a 1 router k esta em modo repeater.
    a minha ligação com esse router é de ips fixos e dns's tb fixos
    o problema e k sempre k ponho os 2 dns, kando faço aplicar, ñ sei pk, eles ficam alterados. do tipo:
    os k devia ter era do tipo dns1: 100.100.100.100 e dns2:100.100.100.99 mas kando faço pra aplicar estes dns, o dns2 desaparece e o dns1 passa a 50.50.50.50

    pensei k fosse virus, corri o kaspersky e nada
    pesquisei na net sobre reparação de dns e so encontrei do tipo:

    ipconfig /flushdns
    net stop dnscache
    net start dnscache

    mas ñ deu resultado....

    haverá alguma maneira de reparar isto??? ou terei k fazer 1 format ao pc (ñ me apetecia nada fazer)

    desde o mt obrigado

    ps: os num de dns sao ficticios, é k ñ tenho aki os num. a mao..........
     
  2. the_killer

    the_killer Power Member

    era interessante colocares ai os ip's dos dns que estas a tentar colocar,
    seja como for, provavelmente usando o ip do router será suficiente para teres dns's internos e externos, usando só os ip's externos nunca teras dns na rede interna

    o windows não deverá trocar nada
     
  3. amjpereira

    amjpereira Folding Member

    Experimenta reinstalar a placa de rede, ou actualizar os drivers da mesma.

    Cumprimentos
     
  4. ola ja experimentei e nicles, ta na mesma ......

    ora vamos ver se te consigo descrever como ta aki a rede configurada.....

    AP(fonte) ---wireless--- PC1 ---cabo----router -----wireless-----meu pc

    tenho aki em casa 1 PC (PC1) k capta net, por wireless, do AP(fonte) e ta ligado ao router por cabo. o router ta em modo de repeater. o ip deste pc ao router e: 195.168.2.1 , dns sao dns1:193.168.195.220 e dns2:193.168.195.219. os dns sao iguais aos k a fonte fornece claro...

    o router so tem activado a protecçao por mac adress.

    como somos varias pessoas, entao defenimos ip's pra cada 1, pra ñ haver chatices com as ligaçoes.

    no meu pc, o ip dele é o 120.195.2.15 e os dns's teriam de ser: 193.136.195.220 e o 193.136.195.219 so k kando vou pra guardar estes dns, ñ sei se é o windows ou o k é, apaga-os e coloca este dns:85.255.115.58 ....

    ja fui as avançadas do dns, vejo la este num, mando-o remover mas ele torma a aparecer......

    ao PC1 ligo-me bem, ate pelo ultravnc (so assim é k consigo responder), o problema é k a net ñ chega ate ao meu pc ......

    do k será entao????? pk problema do resto da rede ñ é, o resto do pessoal tem net nos pc's deles ...........
     
  5. vidaul

    vidaul Power Member

    se não me engano

    O router/Ap/saida para a internet é que tem de "saber" o DNS

    pois acho que tinha razão está aqui o ipconfig da
    minha ligação

    Endereço IP . . . . . . . . . . . : 192.168.2.100 (ip do pc)
    Máscara de sub-rede . . . . . . . : 255.255.255.0
    Gateway predefinido . . . . . . . : 192.168.2.1 (ip router/ap)
    Servidor DHCP . . . . . . . . . . : 192.168.2.1 (ip router/ap)
    Servidores DNS. . . . . . . . . . : 192.168.2.1 (ip router/ap)

    essa rede está confusa porque não é o router que faz a rede e tem um pc entre o ap e o router ?
     
    Última edição: 21 de Janeiro de 2009

Partilhar esta Página