1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

O meu HDD externo deu o berro?

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por Razzo, 12 de Novembro de 2008. (Respostas: 1; Visualizações: 450)

  1. Razzo

    Razzo What is folding?

    Boas :D

    Estava a copiar uns ficheiros para o meu disco externo e o finder crashou. Lá fiz relaunch e reparei que só aparecia a partição de armazenamento e não aparecia como era suposto a do Time Machine.

    Pensei que fosse uma falha qualquer e deixei andar. Fui lá ao "Armazenamento" e reparei que estavam lá apenas alguns dos ficheiros, mas pelo indicador de espaço livre estavam todos lá.

    Entretanto, desliguei o disco e voltei a ligar para ver se resolvia. O disco arranca, liga o LED e passado um bocado o LED apaga (o disco continua a girar). Isto tudo sem ser detectado pelo OSX.

    Se não ligar o disco ao mac, ele fica a funcionar com o LED ligado. Ou seja, só apaga se ligar ao computador


    Conclusões? Fiquei sem os meus 500Gb de informação ou é so uma panca estúpida?


    Macbook
    Disco Iomega 500Gb USB

    Abraço
    Pedro Figueiredo / Razzo
     
  2. parkpre

    parkpre Power Member

    Os meus pêsames mas não me parece que te safes. Essas coisas, infelizmente, acontecem e parece que o teu disco acabou de dar a alma ao criador (levando consigo 500 gb de pequenas alminhas também). Experimenta o Disk Warrior para ver se tens sorte -> http://www.alsoft.com/DiskWarrior/index.html

    Abraço,
     

Partilhar esta Página