1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

O meu PC devia correr bem o Vista...

Discussão em 'Windows Desktop e Surface' iniciada por Janeka, 29 de Junho de 2007. (Respostas: 20; Visualizações: 2224)

  1. Janeka

    Janeka Power Member

    Boas,

    Decidi instalar o Vista Home Premium, mas este gajo parece um um 2cv. Demora tempo a abrir janelas e programas, a memória evapora em poucas horas, o CPU tá smp na esgalha só com o Emule e com o Newsleecher, etc...

    A minha arrastadeira tem:

    AMD 64 3700+ SanDiego
    Gigabyte GA-K8NSC-939
    2gb DDR400
    ATI Radeon X1950Pro 521mb AGP
    Creative X-Fi ExtremeMusic
    Hitachi 120gb 7200rpm IDE
    Maxtor 300gb 7200rpm SATA
    Iomega 320gb Externo

    4.2 na classificação do Vista devido ao cpu

    Penso que com isto o gajo não deveria arrastar-se...

    Cumpz...
     
    Última edição: 29 de Junho de 2007
  2. Ruben_MadTech

    Ruben_MadTech What is folding?

    Com esse hardware o Vista deveria correr nas perfeições...
     
  3. zegato70

    zegato70 Suspenso

    tenho o business montado num P4 2,8 com 1G DDR uma Fx5600XT e disco sata 80G

    aero a correr e tudo rápido, só estou pensar meter 1G usb para fazer readyboost.

    Logo tens ai qualquer coisa a dar palha ao burro
     
  4. Snickers_

    Snickers_ What is folding?

    ya..devia correr mt bem...tenho um colega meu q tem um pc equivalente ao meu cm o vista..e corre mt bem...

    Tenta a reinstalação do sistema, pode ter sido algum erro...

    Cumps
     
  5. TheRunner

    TheRunner Power Member

    Pode haver ai erros, falta de drivers...
     
  6. Romani48

    Romani48 Power Member

    exactamente..

    eu tinha um pc parecido com o teu antes e dava 5*

    e recomendo desde já uma instalação de raiz...
    eu neste meu PC actual só para experimentar, criei uma imagem do XP, e actualizei o XP para o Vista... bem aquilo estava mesmo mau!!

    mas como tinha criado a imagem do XP foi sempre a andar para "trás"
     
  7. edusantos

    edusantos Power Member

    como o amigo iMode disse, poderá ser os drivers...

    eu quando instalei o vista no pc da minha irmã... tb tinha esses problemas... e depois actualizei os drivers da placa gráfica e ficou tudo bom...:wah:
     
  8. hYpe

    hYpe [email protected] Member

    Está à Vista que tens ai um problema..

    Já o vi a correr em máquinas mais fracas... format
     
  9. Janeka

    Janeka Power Member

    Segui algumas dicas do guia k o Romani48 fez e o gajo se está a portar melhor. Tenho o gajo ligado à 9 horas e a memória está a 50%, no Yamico Vista Manager corri o 1-click Cleaner e no Speed System piquei as 3 opções. Vamos ver como se comporta nas proximas horas.

    Cumpz
     
  10. Whooper

    Whooper Power Member

    O vista faz uma gestao da memoria RAM totalmente diferente dos outros SO da MS.
    è falso dizer que o Vista consome muita memoria, o que se passa é que a gestao da RAM é altamente inteligente. EU tenho 2Gb de ram a 800 Mhz,e ta sempre a usar 1.2 1.3 Gb e ainda sobra muita.:)
     
  11. HyperRush

    HyperRush Power Member

    Fefenições da bios, memória chipset .... isso afecta muito a "dropformace" do Vista.
     
  12. Whooper

    Whooper Power Member

    EM que medida? O que disseste é um bocado vago...:-D
     
    Última edição: 30 de Junho de 2007
  13. o meu roda muito bem com o vista
     
  14. vista

    :004::004::004::004:o meu rodo lega l com o vista:004::004::004::004::lol:
     
  15. Janeka

    Janeka Power Member

    na minha bios tenho uma opção de "Top Performance"... será que activando isto ganho mais rapidez?
     
  16. rfgfraga

    rfgfraga Banido

    Bem tens cá uma máquina... se formatast o disco antes d instalar deveria funcionar na perfeição; se instalas-te a partir do xp pode ter havido incompatibilidade de sistema,,, tenta nova instalação...
    CUMPS
     
  17. any77

    any77 Power Member

    @zegato70
    Olá.
    Também tenho o vista a correr muito bem num PIV 3Ghz com 1Gb de ram, o único problema é a grafica, Fx5600XT 256Mb, será ke me poderás dar a informação acerca dos drivers ke estas a usar na tua, já tentei instalar os drivers indicados da nvidia mas o vista não os deixa instalar...
    Os drivers que estão a funcionar são os que são instalados por defeito pelo vista.
    Deve haver algo que me está a passar ao lado.

    Cumps
    Grato pela atenção.
     
  18. PascalUser

    PascalUser Power Member

    Eu tive a fazer uma pesquisa muito reduzida acerca do ultimate e estava a ver os requisitos e reparei que me falta a RAM... Também executei aquele programa da Microsoft o Windows Vista Upgrade Advisor so para sondar umas ideias e disse que não havia impeditivos para por o Vista.
    A minha questão é será que se eu comprar 1G de Ram fico com o ultimate a funcionar como deve de ser e a vontade e não fica lento e chato???

    Cumps.
    Agradeço desde já qualquer ajuda se possivel!
     
  19. Pryme

    Pryme Power Member

    Realmente neste momento tens o mínimo possível para o Vista, só iniciado irá consumir toda a tua memória, principalmente se for do teu interesse jogar ficarás com o sistema bastante lento.

    Se poderes realmente fazer um upgrade na memória é bastante recomendável. De 512mb para 1gb de memória no Vista faz bastante diferença.
     
  20. PascalUser

    PascalUser Power Member

    Huummmmm... se fizer o upgrade da ram posso jogar a vontade?
    A vontade bem... tirar o partido do que tenho...!

    Obrigado!
     

Partilhar esta Página