1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

o meu pc morreu

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MylleZ, 6 de Janeiro de 2009. (Respostas: 7; Visualizações: 777)

  1. MylleZ

    MylleZ Power Member

    Boas venho agora aqui expor um problema de um colega meu...
    ele chegou agora das ferias de natal e tentou ligar o pc mas este nao deu sinais de vida... ta tudo ligado atras e em ordem mas simplesmente n liga...
    tamos a pensar que pode ser um dos problemas:
    - fonte de alimentação
    - alguma ma conexão no interior (apesar de termos verificado tudo)
    - algum po que estava dentro do pc

    ja aconteceu a alguem chegar de ferias e o pc nao ligar? o que era?

    cumpz
     
  2. vascorama

    vascorama Power Member

    Pode parecer estupido, mas verifica se tens o interruptor da fonte ligado...:lol:
    Depois, e caso esteja, a board acende alguma luz ou nada dá sinal?
    Se nada der sinal foi a fonte que faleceu.
     
  3. MylleZ

    MylleZ Power Member

    nada da sinal mesmo...
    sera q é mesmo a fonte?
     
  4. vascorama

    vascorama Power Member

    É o mais certo...a fonte não tem nenhum led?
    A ventoinha da fonte também não trabalha, certo?
    É mais usual morrer uma fonte do que uma board, e como é mais simples de verificar eu começava por aí.
    Cumps
     
  5. MylleZ

    MylleZ Power Member

    nao se ve nd aceso nem a ventoinha funciona...
    amanha como vem a minha fonte nova experimento a minha antiga no pc dele e depois digo alguma coisa...
    abraço
     
  6. Se a board tivesse um led a informar que está a receber power e está em stand-by era uma ajuda

    Já me aconteceu chegar a casa e o pc não arrancar. Podem ter sido picos de corrente ou descargas electricas na nossa ausência, mas o que é facto é que acontece

    No entanto mesmo sem a fonte nova tenta forçar a dita a arrancar:

    - Desligas a psu da corrente para descarregar os condensadores. Logo em seguida pressionas o botão de power just in case
    - Desconectas o cabo ATX da board
    - Juntas os pinos da imagem seguinte com um clip nessa ordem! (algo maleável que faça contacto electrico)
    [​IMG]
    - Podes fazê-lo de forma segura com 2 fios de malha cobre e um interruptor. Eu uso um clip de papel
    [​IMG]

    Depois liga-se primeiro o cabo externo à fonte e depois à corrente

    Se a fonte arrancar, esta está boa
     
    Última edição: 6 de Janeiro de 2009
  7. MylleZ

    MylleZ Power Member

    ja esta resolvido. era mesmo a fonte q tava lixada... ja a trocamos e ja ta a rolar...
    ja podem fechar o topico...
    cumpz e obrigado
     

Partilhar esta Página