1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

O meu portátil deixou de detectar rede sem fios

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por LMS78, 30 de Novembro de 2008. (Respostas: 5; Visualizações: 10822)

  1. Olá. Tenho uma rede sem fios em casa há já algum tempo. Não me tem dado problemas. Ontem, um dos portáteis deixou de detectar qualquer rede. O outro portátil detecta a rede, acede à net... tudo na boa.
    Por favor, dêem-me dicas do que pode ser. Não imagino o que pode ter acontecido.
     
  2. Mitch

    Mitch Banido

    se calhar está desligada a placa wireless :P costuma haver um botão para isso
     
  3. Pois.
    Verifiquei logo isso.
    O botão está ligado, com a luz acesa.
    Obrigado, à mesma. Devia ter dito isso antes.
    Também já reiniciei o computador.
    Já verifiquei os controladores.
    O windows diz que a funcionalidade sem fios está desactivada.
    O que é que eu faço??
     
    Última edição: 30 de Novembro de 2008
  4. Olá, a todos.
    Já resolvi o problema.
    Já tinha tentado fazer o diagnóstico do problema, que era a funcionalidade rede sem fios não estar a funcionar, mas dizia-me sempre para verificar o comutador na parte da frente do portátil ou tentar uma combinação de teclas de função (no meu portátil é Fn + F8). Nada de especial, já que tinha o comutador ligado e não via as redes disponíveis.
    Fui ao Gestor de Ligações de Rede, cliquei com o botão direito do rato sobre a wireless e apareceram-me uma série de opções. Uma delas era diagnosticar. Cliquei aí e detectou o mesmo erro de antes mas deu-me a opção de reparar. Cliquei reparar e o problema ficou resolvido.
    Parece que só conseguia reparar através do Gestor de Ligações de Rede. Se calhar havia outra forma mais fácil, mas não a encontrei.
    Não sei se poderá ser de alguma ajuda para alguém, mas se for, fico satisfeito.
     
  5. Boa Noite

    A mim também me acontece, mas nem isso resolve.
    Tentei ainda o windows update, ele que encontrou actualização de drivers para este dispositivo, mas nem assim detecta redes.
    No diagnosticar dá-me o mesmo erro descrito na terceira mensagem deste tópico.

    Estou com Win7
    Marca do portátil Toshiba
    Marca do Ship Wireless Realtek TRL8187B

    Alguém com mais conhecimentos nesta matéria me possa ajudar ?
    Agradecido

    Paulo Martins
    CSTools.net
     
  6. masta_killa

    masta_killa Power Member

    Boa tarde,

    Já experimentaste desinstalar a placa wireless e voltar a instalar? Se sim podes também ir ao "Iniciar"->"Executar"->(escreves "services.msc" sem aspas) e procuras um serviço com nome "Configuração automática de WLAN" ou "WLAN AutoConfig service" caso tenhas o windows em Inglês, verifica se este serviço está activo, se não tiver tens que o activar.

    Espero que esta info te ajude em alguma coisa, cumprimentos.
     

Partilhar esta Página