1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

o meu router muda de ip ? fico sem acesso

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Salvador_, 7 de Outubro de 2007. (Respostas: 4; Visualizações: 961)

  1. Salvador_

    Salvador_ Power Member

    Boa noite a todos...

    Isto aconteceu me ainda outro dia no entanto nao dei grande importância por pensar ser um caso particular... no entanto hoje aconteceu me o mesmo...o que se passa eh q tenho um PC ligado diretamente a um WRT54GC, ligado ao modem netcabo... dps difunde por wireless pa outros computadores mas penso isso n vir ao caso...tenho todas as providências relativamente ao wireless...

    Da primeira vez deixei o computador ligado durante a noite e qnd acordei n tinha internet em nada...fui ver ao icone da ligaçao e tinha um ip todo marado em vez do normal do router 192.168.x.x , n tinha acesso sequer a' pagina do router... solucionei com um restart

    desta vez o mesmo aconteceu apos estar ausente de casa uns dois dias... ontem tentei aceder remotamente ao PC e n consegui, pensei q o tivessem desligado ca' por casa mas duvidei... qnd agora ca' chego o mesmo se passou...soluçao reiniciar again

    deixo aqui uma imagem de como esta'

    [img=http://img213.imageshack.us/img213/5840/45417170sv6.th.jpg]

    agradecia ajuda... obrigado
     
  2. rustyballzz

    rustyballzz Power Member

    por acaso nao tens a rede aberta?
    isso cheira-me a um vizinho brincalhao que anda a curtir com o teu router..

    cumpz.
     
  3. Salvador_

    Salvador_ Power Member

    nop tudo fechado com wpa2 e com password dificil, sou mt cuidadoso nesse aspecto pralem de ter um limitador do alcance do wireless...
    pelo q andei a ver isto eh uma coisa do XP q da' um ip automatico qnd por alguma razao um ip n consegue ser atribuido... parece q o XP da' ip's as maquinas de forma a rede continuar a trabalhar ate o servidor DHCP voltar ao "ar"... mas n percebo o meu esta' perfeitamente funcional...
     
  4. l0adinG

    l0adinG Power Member

    Boas,

    Quando o serviço DHCP falha, é atribuído à máquina uma APIPA. Foi o que sucedeu contigo.

    Tenta ver se tens tudo bem configurado no router, na parte de de DHCP, porque o serviço ou deixou de funcionar ou está a demorar tempo a atribuir IP's às máquinas.

    Em alternativa podes sempre desactivar o serviço DHCP no router, inserir manualmente IP em cada máquina e deixas de ter esse problema.

    Abraço,

    Vítor Oliveira
     
  5. Salvador_

    Salvador_ Power Member

    router ta tudo optimamente bem configurado lol... hoje deixei o ligado o dia todo e n aconteceu nada... no entanto configurei no tcp/ip para obter automaticamente e depois no Alternative IP designei lhe manualmente o ip q receberia com o DHCP... pode ser q assim isto nunca mais chateie... thanks
     

Partilhar esta Página