1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema O meu teclado não escreve com acentos! Por favor ajudem!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Desumano, 29 de Março de 2007. (Respostas: 5; Visualizações: 5804)

  1. Desumano

    Desumano Power Member

    Ola a todos!

    Estou com um problema grave! O meu teclado nao escreve acentos! Como ja repararam de certeza, estou a escrever sem acentos. Esta situaçao e deveras complicada, pois preciso de fazer imensos trabalhos escolares e usar outras aplicaçoes com editores de texto... Ja fui ao Painel de Controlo > Teclado e mexi em tudo o que la havia para tentar solucionar o problema, mas fui infeliz. Comprei, inclusive, um teclado novo (Logitech) e continua na mesma, o meu SO e o Windows XP SP2 e esta em portugues de portugal, so a agora e que este problema começou, nao percebo... :014:

    Ajudem, por favor! Agradecido...
     
    Última edição: 10 de Dezembro de 2013
  2. Scarecrow

    Scarecrow Power Member

    Painel de Controlo->Opções regionais e de idioma->separador idioma, clica em detalhes

    Tá o input português instalado??

    Cumps
     
  3. Ps1cologo

    Ps1cologo Power Member



    Desculpa mas não estou a perceber. No topico diz que ja escreve com acentos e depois dizes que não escreve com acentos?
     
  4. RaposaNegra

    RaposaNegra Banido


    same here =S
     
  5. OdracirPT

    OdracirPT Power Member

    Cheira-me a vírus...
     
  6. Desumano

    Desumano Power Member

    Olá malta, e obrigado por tudo. Sou novo aqui na Techzone e devo dizer que estou a adorar, desculpem por ter metido o nome do tópico mal... :P Foi sem querer.

    Já solucionei o problema. Fiz o seguinte: Painel de Controlo > Opções Regionais e de Idioma > Separador 'Idioma' > Detalhes > Eliminei o input 'Português' porque já estava instalado, e fiquei com o input do teclado a 'Inglês' como default. A seguir voltei a adicionar o input 'Português' e coloquei-o como default (no menu dropdown). Ficou resolvido assim. Mais uma vez, obrigado.
     
    Última edição: 10 de Dezembro de 2013

Partilhar esta Página