1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

O meu Venice n gosta de Vcore?

Discussão em 'Modding e Overclock' iniciada por S.T.E.E.L., 5 de Janeiro de 2006. (Respostas: 15; Visualizações: 816)

  1. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Este é um sintoma cuja causa não consigo identificar:

    O meu Venice dá 2500mhz estáveis com uma voltagem não muito elevada (cerca de 1,47v), no entanto:

    Experimentei arrancar com ele na mesma a 2500mhz, mas pus o vcore a 1,55+5%, o que dá uns 1,62 de vcore, só para ver o efeito que tinha na temperatura (e talvez até conseguir puxar mais por ele dps), mas encrava antes de chegar ao Windows, e a imagem começa a ficar toda corrompida logo no boot...

    Basta apenas subir o Vcore para isto acontecer... E não tem a ver com a temperatura, pk o cpu n está sequer a 30 graus qdo isto acontece. E se a 1,47v corre o occt durante 8h na boa com 1,55v encrava logo...

    Parece que este cpu n vai muito além dos 2500 e não gosta de voltagem... A menos que me esteja a escapar alguma coisa.

    ps: A board é uma K8n neo2 platinum e a fonte é uma LC silent giant 550w rev2.
     
    Última edição: 5 de Janeiro de 2006
  2. God_Lx

    God_Lx Folding Member

    Pior tou eu, o meu adora vcore, tipo, faz 2610Mhz (290x9) totalmente estáveis a 1.55, mas pra fazer os 300x9 estáveis já precisa de 1.65/1.67... Ora pra 90Mhz parece-me uma diferença considerável... Ele até faz os 3Ghz, precisa é de 1.75/1.8... LOL k mamão...

    Só acima de 1.55 é k ele dá erros ? Não poderá ser da board ?
     
  3. neonlight

    neonlight Power Member

    venice

    o meu 3000+ tb adora vcore axo , tou a 1.55 com 2637, tinha a 2500 a 1.5vcore e para mais 100 e poucos megas precisa de 1.55 bahh , 24/7 estavel claro!
     
  4. Elvas

    Elvas Power Member

    o meu winchester tb a cima de 1.6v com watercooling dava erros...

    agr com a prommy.. 1.7 aguenta na boa.. :)
     
  5. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Bem, o que reparo, é que a partir de 1,5v n adianta dar mais vcore, pk n vai além dos 2600, e mais voltagem só provoca a tal corrupção no ecrã...
     
  6. God_Lx

    God_Lx Folding Member

    Epah lamento desapontar-te, mas corrupção no ecrã por causa de vcore é no minimo estranho :) Já testaste outra gráfica ? Ou outra board ?
     
  7. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Nopes, não tentei... Mas tb não tenho outra board para A64, e mesmo que tivesse não queria estar a desmontar akilo tudo agora... :D

    Vcs que percebem disto, não pode ser da fonte (lc silent giant 550w rev2)?

    É bem boa para o preço, mas não é para overclocks extremos e tem umas ligeiras variações de voltagem, será que isto a torna suspeita?
     
  8. God_Lx

    God_Lx Folding Member

    Pah tenho uma fonte dessas no Venice a 1.65vcore Ram a 3.2vdimm 300HTT e uma 6800GS... Aguenta-se bem :)
     
  9. skandal

    skandal Power Member

    o meu ainda não consegui passar os 2.4..... tentei com 1.5vcore... 2.5 pensei que estava estavel...... mas afinal não... encravou.....vou tentar 1.55 mas vou baixar o multi para 8x e por o HTT a 310....
     
  10. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Oh well... bem, acho que não vale a pena estar a incomodar-me só por causa de mais 100 ou 200 mhz... 2500mhz é muito bom.
     
  11. God_Lx

    God_Lx Folding Member

    Sim sem duvida k 2500Mhz é bastante bom, mas axo estranho é ele não fazer mais k isso com 1.55 de vcore...
     
  12. X3non

    X3non 1st Folding then Sex

    Que estranho... O meu Venice porta-se muito bem com vcore elevado. Já cheguei a dar-lhe quase 1.9v com stock cooling.

    Por enquanto aguenta 2500 Mhz @ 1.36 ; 2600 Mhz @ 1.5v ; 2700 Mhz @ 1.6v. Tudo isto com o stock.

    Máximo suicide que consegui foi 2925 Mhz, mas só consigo gravar pic @ 2900 Mhz.

    Acho que até tive sorte com este CPU, gostava de experimentá-lo numa prommy. :D
     
  13. God_Lx

    God_Lx Folding Member

    1.9 ? Tens a certeza ? E não morreu ? Eu já dei 1.8 ao meu e axei muito... Com 1.8 saco a pic a 3Ghz na boa :P
     
  14. X3non

    X3non 1st Folding then Sex

    Exactamente (1.55v * 1.23 = 1.9v). Mas o sistema ficou muito lento, parecia que estava em throttling. No entanto não passava dos 50º C. Mas também não me serviu de nada, a partir dos 1.75v ele já não ganha nenhuns mhz. Sacas os 3 GHz com que cooling ? E que stepping tens ?
     
  15. God_Lx

    God_Lx Folding Member

    Epah ele faz os 3Ghz a 1.712 mas não fica estável, dei-çhe 1.8 e andou por lá uma beca mas depois crashou...

    O Stepping é o LBBLE 0522VPMW... Tá arrefecido com um XP90c e uma Tornado de 92mm...
     
  16. skandal

    skandal Power Member

    o meu tava a 2.5 com 1.5 de Vcore mas deu uns erros :P acho que vou deixar mesmo a 2.2 pq quero as mems a 250
     

Partilhar esta Página