1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

o meu Windows deixou de funcionar qd abro um videio directamente da net.

Discussão em 'Windows 7 e anteriores' iniciada por fppam, 18 de Fevereiro de 2008. (Respostas: 0; Visualizações: 1261)

  1. O meu windows media player 11 deixou de funcionar qd abro um video directamente da internet. Basicame, qd abro um video qq o wmp11 abre a sua janela principal que fica branca e o arquivo wmplayer.exe fica-me a consumir muito mais processador continuadamente, deixando o resto do meu sistema operativo muito lento. A unica maneira de parar a aplicação é terminando o processo wmplayer.exe no windows task manager e no fim não me retorna uma mensagem de erro. Ele esteve-me a funcionar bem até à pouco tempo mais ou menos qd eu instalei um router wireless da 2wire, modelo 2700HGV-2, o que vem com o serviço meo da PT. Eu sou um leigo nestas coisas da informática por isso qq ajuda é bem vinda!!!!!!!!!Já agora, tb verifiquei que 1 de 3 ficheiros todos chamados rundll32.exe que aparecem qd o wmp11 esta congelado aparece e desapace continuadamente.

    O que já tentei fazer ( n se admirem se n fizer muito sentido):
    -No portal do meu routter 2wire(http://gateway.2wire.net) abri as portas todas (dmzPlus mode)
    -Nas opções do windows média player 11 tirei o streaming atraves de udp
    (http://support.microsoft.com/?scid=kb;en-us;q307650)
    -Desconectei o firewall do Norton
    -tentei reinstar mas n tem essa opção no painel de controlo e n encontrei nenhuma versão para download para o vista. há?e pode-se simplesmente instalar por cima da que tenho?

    thx
     

Partilhar esta Página