1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

o pc nao faz o post !!! tou DESESPERADO ...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Tech_Maniac, 2 de Setembro de 2006. (Respostas: 15; Visualizações: 2038)

  1. Tech_Maniac

    Tech_Maniac What is folding?

    boas ...
    mais uma vez tou com probs no pc ...
    o prob é o seguinte ...
    o pc liga e nao faz o post nao apita nem nda ...
    liga so as fans e o resto mas no monitor nda ...
    isto ficou assim dps de eu ligar o power a flopy com o pc ligado ...
    sera k foi isso k o fez fikar assim ..
    o k sera ..
    tou desesperado ..
    e k tenhu um negocio k mete este pc e senao estiver a dar nao ha negocio pa ninguem ...
    por favor ajudem o mais depressa possivel !!!


    cumps....
     
    Última edição: 2 de Setembro de 2006
  2. w@rrior

    [email protected] Power Member

    faz as coisas da praxe tipo clear cmos desligar as drives os discos verificar cabos mas já te digo que nao se deve ligar nem desligar os cabos com o computador ligado(á quem tenha opiniao diferente)
     
  3. Tech_Maniac

    Tech_Maniac What is folding?

    ja fix isso td e nda !!
     
  4. Tech_Maniac

    Tech_Maniac What is folding?

    por favor ppl ajudem ...

    cumps
     
  5. Cabalo

    Cabalo Power Member

    portanto, a fonte está boa, pois dá sinal de vida. ora se o pc não apita nem nada, provavelmente curto-circuitaste a board. geralmente, se não há apitos, é board morta. sempre que vi isso assim, foi disso.
    ligar componentes com o pc ligado is a no-no.
     
  6. LionGreen

    LionGreen 1st Folding then Sex

    Já tive 1 prob semelhante em que o pc ao ligar só rodavam as fans, também nem sequer fazia post nem nada.

    Conclusão.....era um curto circuito devido a ter instalado mal o meu cooler :zzz: a parte de baixo estava a fazer contacto com o circuito a board, mas felizmente não danificou nada e tem estado até agora a bombar :)
     
  7. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Tira a gráfica e depois coloca novamente.
    Não perguntes pq mas o último PC em que isso me aconteceu resolveu.
    Ligava tudo mas não tinha qq imagem.
     
  8. Whooper

    Whooper Power Member

    Um experiencia a repetir, lol... :-D
    Faz reset na BIOS, ou melhor saca a pilha q a Mb tem...

    PS- quando escreveres, evita os K é tao pites, lol
     
    Última edição: 2 de Setembro de 2006
  9. Tech_Maniac

    Tech_Maniac What is folding?

    boas ...
    eu vou fazer o q o metro disse a ver se resolve ...
    espero q sim

    cumps ....
     
  10. steelballzz

    steelballzz Folding Member

    tb ia por aqui
    se a sugestão do metro não resultar...tenta o "barebone approuch"
    desmonta tudo e mete so o essencial para tentares bootar.....1 ram....vga....sem disco nem drives...de preferencia montado em cima de uma caixa de cartão ou outro material não condutor


    boa sorte
     
  11. viskonde

    viskonde I quit My Job for Folding

    eu ja tive o PC assim :)

    mas ai for a board que queimou um mosfet..com sorte.. tiveste o mesmo destino..
     
  12. Techdoctor

    Techdoctor Power Member

    Casos como este o + provável é ser a Board, mas como já aconteceu + q uma vez ser a Fonte...

    É q o facto de teres sinal da Fonte n quer dizer q esta esteja boa.
    Pode estar a debitar corrente mas n a suficiente para o sistema arrancar.
    N custa nada testares com uma Fonte diferente.
    Se estiver aí o problema sempre poupas umas "coroas", pois uma Fonte é + barata q uma Board... :)

    E q isso te sirva de lição pq nunca se deve ligar nada no PC com este já em funcionamento (mesmo os Discos S-ATA q dizem poder fazer-se isso pq são detectados na mesma - e eu sei q é verdade pq já testei - eu evito fazê-lo por causa de algum pico de corrente q possa provocar).
    Contigo foi isso q aconteceu, quase de certeza: pico de corrente.
     
    Última edição: 3 de Setembro de 2006
  13. PiKa_

    PiKa_ Power Member

    tenta tambem dar um jeito nas memorias..
    o truque de encaixar a grafica tambem pode resultar..
    mas ligar a drive com o pc ligado..damn o q te passou pela cabeça?
     
  14. Tech_Maniac

    Tech_Maniac What is folding?

    boas ...
    so pode ser da board ..
    eu tenhu aki outra igual e montei td nela com a mesma fonte e ta a dar as mil maravilhas ...
    portanto so pode ter sido a board k morreu ...

    cumps ..
     
  15. vascorama

    vascorama Power Member

    clear cmos mas mais longo(deixa isso de um dia para o outro), não acredito que ela tenha morrido, senão quando ligaste o cabo tinha deitado fumo ou qq coisa assim...
     
  16. VuDu

    VuDu Power Member

    primeiro passo: desmonta tudo e volta só a ligar a board à fonte.
    reza pra apitar.. senao, tenta com uma fonte que tenhas a certeza que funcione... senao apitar bem podes dizer adeus ao negocio.

    e sim... acho que ão é preciso tirar um curso superior para concluir que a probabilidade de curto-circuitar as peças é mt alta, se ligarmos e desligarmos cabos com corrente a passar neles :|
     

Partilhar esta Página